Sign in to follow this  
romanfe

Airport ground lights issue

Recommended Posts

Hello All,

 

I'm facing a problem with Congonhas (SBSP) airport on foggy weather only. The issue is that the airport lights are reflecting on the ground as small semi-transparent squares and, in addition, these squares can be seen miles away from the airport, in the middle of the fog - as you can see in the pictures.

 

If someone knows how to resolve the issue, please help me.

 

2015_11_07_00001.jpg
 
2015_11_07_00002.jpg
 
2015_11_07_00003.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do the lights look normal once you are on the ground?  Try adding these line to your FSX.cfg under [Display].

 

RUNWAY_LIGHTS_APPROACH_SCALAR=1.2
RUNWAY_LIGHTS_STROBE_SCALAR=1.0
RUNWAY_LIGHTS_SURFACE_SCALAR=1.2
RUNWAY_LIGHTS_VASI_SCALAR=1.2

Share this post


Link to post
Share on other sites

Charlie, unfortunatelly the white squares are still there.

 

However you helped on improving all the other lights with your tip (tks for that!).

 

I think it's a problem with the scenery, I'd really wanted to fix because it's the best scenery of Congonhas Airport for FSX. In other weathers there are no problem, only on fog.

Share this post


Link to post
Share on other sites

Glad to be able to help a bit anyway!  Is this scenery default for this airport or addon?

Share this post


Link to post
Share on other sites

It's a freeware add-on named "Congonhas Airport - RGons"

Thought so!  You will probably have to contact the developer about your problem.  I found

 

some interesting stuff while searching for that freeware addon.  I didn't know that Careado offered 

 

some of their FS2004 aircraft as freeware downloads....hmmm, maybe some pirated software! :Raised Eyebrow:

Share this post


Link to post
Share on other sites

You will probably have to contact the developer about your problem.

Unfortunately the developer passed away and the forum that used to host it seems to have shut down also.

 

I have it installed on my two systems and it works fine for me in DX9 mode and I haven't altered any of my light bmp's.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this