Sign in to follow this  
MDFlier

Taxi2Gate KMCO with GSX problem.

Recommended Posts

I'm trying to figure out if the problem I am having is unique to my setup, or is 'normal'. I really don't know how to fix this one. 

 

Problem: The GSX follow me car does not work if I ask for service from Yankee (Y), holding at Zulu (Z) to Gate 73 (Airside 4). The results are not only frustrating, but outright comical. 

 

Steps to duplicate: Start a flight with your initial location on 36L. Roll down the runway a little less than half way and bear right on Yankee. Hold short of Zulu and select Gate 73 in GSX. Request Follow-Me services.

 

In theory, it should go something along the lines of B6 to north on Bravo or Charlie to west on Echo to south on Gulf and into Airside 4 via H4. But nooooooo... ;) 

 

Requesting Gate 109 does seem to work a little better.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I hate replying to my own posts, but I appears as though I can no longer edit the original. I removed the AFCAD file that I downloaded from the T2G KMCO updates page. The AFCAD out of "Update 2" appears to be working much better.

 

I set up a flight on approach and saved it. I landed on 35L and asked GSX for gate 73 with follow-me. It worked flawlessly. I flew the same flight but I sidestepped to ILS 36L. I exited the runway and held at the infamous Yankee and Zulu. I called for gate 73 with follow me again. This time, it arrived, and went all the way down Juliet (2 bridges and all). It then did something a little odd, it turned into Airside 2 using J4, lead me around the perimeter of Airside 2 and then back onto Gulf using H2. It then skipped H3 into Airside 4, and lead me off of Gulf into Airside 4 using H4. We had to go past G3 and around to the left to get to Gate 73.

 

All in all, it worked. I don't think I'll have all of the taxiways memorized anytime soon, so I'll be relying on GSX to get me to the gate.

 

Now, I have an AFCAD file that I downloaded from the update page that is not installed. I'm not going to put it back into my system until I understand why it exists. I have no idea why T2G can't put 3 more sentences on their update page saying what each update does. At least tell us which order to install them in. Doing it in the order that the web site lists them surely doesn't work.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this