Sign in to follow this  
vgbaron

Is this a mesh problem?

Recommended Posts

http://www.mediafire.com/view/61il531n1o1tz7b/2015-12-5_16-21-53-150.jpg

http://www.mediafire.com/view/rpxsgi8jf2ysyy9/2015-12-5_16-21-52-543.jpg

http://www.mediafire.com/view/y4simx0erre3yys/2015-12-5_16-33-51-979.jpg

 

 

These are in P3D3 - the elevation of the water is strange. Is this your problem or something else?

 

The area is Africa  around Gabon & Port Gentil, if you zoom in you can read the coordinates.

 

Thanx,

 

Vic
edit: I just noticed there is a 1.05 patch - this is with 1.04

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That looks to be a water body vector problem that is related to mesh. With any mesh, the water bodies need to be set at an elevation that will align correctly with the new mesh. For areas where the improved mesh varies significantly from the stock mesh, the stock vector information may produce water bodies that are quite a bit above or below the surface.

 

For SRTM based meshes like FS Genesis, FS Global, or FreeMeshX, you'll probably want updated vector information that is designed specifically for SRTM elevation meshes. This way water bodies are put at the correct elevation. FTX Vectors does this quite well, and covers most of the water bodies over the globe, although some are missed.

Share this post


Link to post
Share on other sites

ok. I understand. I don't use FTX Vector as I prefer UTX but they don't have Africa as yet.  I'll post this also on their forum so they can keep an eye on it when they release a version.

 

Thanx!

 

Vic

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this