Sign in to follow this  
mazelda

black ai aircraft issue

Recommended Posts

Hi

Sorry if this is in the wrong forum but unsure exactly where to put it.

I'm trying to figure out why some of my faib a321 aircraft are showing as black in both fsx and p3d while others are showing fine.

I've been through the textures for the aircraft in image tool that comes with the sdk and they show fine. Photoshop shows the textures fine and compairing the info from the textures with ones that show up ok they seem the same

is there anything else I can check for ? kind of scratching my head with this one a bit

thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure that the "texture=" statements for each AI plane in the relevant aircraft.cfg files match exactly with the texture folder names. So, for example.....if you have a folder that is named "texture.American Airlines N706AA", then your texture statement needs to read "texture=American Airlines N706AA". It's amazing how little errors can creep in, like (for example) no space between "Anerican" and "Airlines", or one wrong character (eg. N707AA).

Share this post


Link to post
Share on other sites

LOL, i have just noticed that I made a spelling mistake with "American"! You see how easy it is!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this