Sign in to follow this  
FLAPS15

Issue with EZCA and Aerosoft AirBus

Recommended Posts

Hello Folks,

 

Anyone having an issue with Ezdok version 1.18 upwards on Windows 10?

 

I ask this as I keep getting FMGS.dll App crashes when using the DIR button on the Aerosoft AB. I also run EZCA and I noticed that when looking in the Windows Event Viewer as soon as I start up EZCA it generates an App Crash report even though it carried on working?

 

I have uninstalled EZCA and tried the Bus without it and low and behold no FMGS crash at this time of writing even with the DIR being used. I have cleaned out the registry and put EZCA back on but alas straight away it reports an App Crash...

 

Cannot live without EZCA I do not like the Aerosoft view system....any idea's I can try....I have tried putting in exclusion on Windows Defender but it makes no difference...

 

Many Thanks

 

Mark 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Mark.  This is a long shot but do you have the latest Aerosoft Hot Fix installed? 

 

Only thing i can say is when i use EZdok, i run everything as Administrator and make sure all Programs have the proper security rights.

 

Do you use any other Anti virus software apart from Windows Defender? 

 

You have probably done all that,  but still worth a shot.   

Share this post


Link to post
Share on other sites

Hi Mark,

 

You may be misled in thinking the appcrash report is related to your issue. Ezdok camera has been generating appcrash reports for a very long time, in fact, since the launch of windows 8 in oct 2012 ..... It's not new in windows 10

 

The good news is, both Windows versions are pretty efficient at trapping and restarting ezdok camera before a CTD actually occurs. Once a week I do a clearout of the reports to keep my OS tidy

 

This doesn't mean ezdok isn't causing the problem, just be aware that an ezdok appcrash report may not pinpoint the actual cause. I checked the airbus 318/319 and the 320/321 extended versions in FSX -SE and P3d v3 using the ezdok beta version. Clicking on the dir button seems to be ok, no problems occur.

 

Pete

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this