Sign in to follow this  
tooting

.net ctd with p3d v3

Recommended Posts

hello..

 

So im ready to toss in the towel with p3d V3.

 

after numerous emails to pmdg about their products they are now saying my CTDs are all P3D fault,

 

Im getting CTDS always about 10 hours into flights with the following CTD... alas Im not getting with any other addon apart from the pmdg 7777

 

is it the pmdg 777 or is it "long flight causing it"

 

- <System>
  <Provider Name="Application Error" /> 
  <EventID Qualifiers="0">1000</EventID> 
  <Level>2</Level> 
  <Task>100</Task> 
  <Keywords>0x80000000000000</Keywords> 
  <TimeCreated SystemTime="2015-12-09T18:00:13.000000000Z" /> 
  <EventRecordID>10517</EventRecordID> 
  <Channel>Application</Channel> 
  <Computer>DESKTOP-8695CC2</Computer> 
  <Security /> 
  </System>
- <EventData>
  <Data>Prepar3D.exe</Data> 
  <Data>3.0.10.14945</Data> 
  <Data>560b4abe</Data> 
  <Data>KERNELBASE.dll</Data> 
  <Data>10.0.10240.16384</Data> 
  <Data>559f3b2a</Data> 
  <Data>c0020001</Data> 
  <Data>000b3e28</Data> 
  <Data>1860</Data> 
  <Data>01d1325036e59781</Data> 
  <Data>C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Prepar3D.exe</Data> 
  <Data>C:\Windows\SYSTEM32\KERNELBASE.dll</Data> 
  <Data>77949fd3-ace5-4169-83e6-cd146f227c88</Data> 
  <Data /> 
  <Data /> 
  </EventData>
  </Event>
 
 
- <System>
  <Provider Name=".NET Runtime" /> 
  <EventID Qualifiers="0">1026</EventID> 
  <Level>2</Level> 
  <Task>0</Task> 
  <Keywords>0x80000000000000</Keywords> 
  <TimeCreated SystemTime="2015-12-09T18:00:13.000000000Z" /> 
  <EventRecordID>10516</EventRecordID> 
  <Channel>Application</Channel> 
  <Computer>DESKTOP-8695CC2</Computer> 
  <Security /> 
  </System>
- <EventData>
  <Data>Application: Prepar3D.exe Framework Version: v4.0.30319 Description: The process was terminated due to an unhandled exception. Exception Info: exception code c0020001, exception address 766E3E28 Stack:</Data> 
  </EventData>
  </Event>
 
 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks Jim. So I read it, it's very technical and a bit beyond my knowledge level. is there a work around???

Share this post


Link to post
Share on other sites

Hi Pete,

 

Beyond my technical expertise too!  But!  You are the only one in the flight simulation community having this issue (there may be one or two others out there but it is a rare happening).  So, there is something wrong with your installation of Windows and/or P3D.  The kernelbase.dll relates to memory and, as indicated in the AVSIM CTD Guide, is caused directly by high settings.  I have seen your P3D.cfg elsewhere in these forums and you have a lot of tweaks.  When you move your p3d.cfg to a temp folder and restart P3D and let the config rebuild, does the error still occur?  If not, then there's a problem with your P3D.cfg.  There is no magic bullet to fix your problem.  You need to investigate and find the cause yourself.  That's why I developed the AVSIM CTD Guide to help you investigate.

 

Best regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this