Sign in to follow this  
swiesma

CTD when entering STAR in KPHL

Recommended Posts

Hello guys,

 

yesterday I planned a flight from EGLL to KPHL.

I use PFPX and loaded the flightplan into the 777, like always.

 

The last waypoint in the flightplan created by PFPX was VCN and the STAR was VCN8 (Cedar Lake Arrival).

 

When I tried to enter it into the CDU (entered the ILS27R and then VCN8), the mousepointer changed. I could press exec afterwards and the "exec"-light stayed on and after about 1 or 2 minutes P3d crashed to the desktop.

 

I tried it 3 times, always the same behaviour. Any suggestions what I am doing wrong here?

 

If you need more information, please tell me about it.

 

Best regards,

Stefan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

My sim is tied up in a flight right now so I cannot test; however, I took a look at the sidstar file kphl.txt and didn't see any problems with the procedure file.  The one thing that jumped out is that the VCN8 arrival is just the fix VCN unless you add the transitions (BRIGS or SWL).  In other words, PFPX took you to VCN and the arrival VCN does not add anything to the route so there is no need to select that arrival in your case.

 

Couple things here; first, always look at a chart of the procedure that you want to use. PFPX is very easy to use in this regard and many other sources are available for charts especially in the US where they are free from the FAA. Second, not sure why the sim crashed because even in this case it should not but you were not clear as to if this was the intial entry and first EXEC or a modification and not the first EXEC.  If it was the first EXEC maybe something else is going on here so try the EXEC without the arrival selection or select an approach only and see how that works.

Share this post


Link to post
Share on other sites

Hi downscc,

 

it was the first entry, I had the charts for KPHL open (I used: http://155.178.201.160/d-tpp/1513/00320CEDARLAKE.PDF). I was not really completely sure about the arrival. I wanted to aelect a transistion, but as soon as I clicked the STAR I could not choose anything anylonger.

 

I will try the same flightplan again but delete the last aypoint in PFPX (VCN) and will try to enter the arrival again.

 

Thanks for your time!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this