Sign in to follow this  
doylie22

Payware Aircraft Will Not Move

Recommended Posts

Hi all, I'm having an issue where I cannot taxi aircraft once I push back and get the engines started. No matter how much throttle I give the engines the wheels spin but the aircraft just sits.

 

This seems to be an issue only with the Aerosoft A320 series and the PMDG 777 as the majestic Q400 and the NGX I have not had this issue. Anyone have any ideas? I think I can rule out scenery as I've had the issue at both payware and default airports.

 

I'm hoping someone here is more helpful then on the official P3D forums as all I got over there were rude people who thought I was in competent. Pretty sure that 6-7+ years of FSX that I didn't have the wheel Chocks in or the parking brake set.

 

Set up: P3d v3 on Windows 10. ASN, Rex, FTX Global.

 

Thanks guys.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Given that you've eliminated the obvious items, have you asked on the Aerosoft forums?

Share this post


Link to post

If you have rudder/brake pedals, invert the axis for each brake..

 

Pivot

Share this post


Link to post

Given that you've eliminated the obvious items, have you asked on the Aerosoft forums?

  

If you have rudder/brake pedals, invert the axis for each brake..

 

Pivot

Hi Guys, I have asked on the Aerosoft forums and have not gotten an answer yet. I do not use brake pedals just a Logitech joystick.

 

Sean

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this