Sign in to follow this  
mrdfw

Black contrails (for several seconds) and no logo lights PMDG 747

Recommended Posts

Switched to DX10 with Fixer recently, however mainly with the IFLY 747 V2 (but does occur occasionally with other aircraft as PMDG 777) getting black contrails and vapor trails to appear  before becoming white,   One other minor issue is there no logo light shining on tail with the PMDG 747.  Any suggestions would be appreciated....Overall results with DX10 has been outstanding... 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Sometimes the dx10 engine seems a little slow at loading textures on a view switch and you see the default black texture. Strangely if you switch to the same view with a button twice in quick succession it loads instantly so some people set up a button on their joystick that sends switch to VC twice to avoid this.

 

i think that there is some correlation with cpu load

 

Check num lights is set for the logo light. The fixer will warn you in diagnostics of it is too low. Ai am not sure that that is then problem though.

Share this post


Link to post

I had this, but found if you increase the TEXTURE_BANDWIDTH_MULT value it can improve things. I did have it set to 400 with no ill effects, and this restored almost instant load times. I now have it set to 120, textures are sometimes a little laggy on view changes buy only by a second or two. Default I believe is 40. This must be combined with an internally locked frame rate or it will be ignored.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this