Sign in to follow this  
planenut

GPS Won't Follow Route

Recommended Posts

Hi,

 

For some reason none of my G1000 equipped planes will follow the magenta line when I switch to Nav.  I navigate to the line using Hdg Hold but upon reaching the line and switching to Nav, the plane veers off course by about 50° and just keeps going.  If I navigate using the GTN 750 it works fine.  I removed the 750 from several planes and tried with just the G1000 but get the same results.  This happens with Carenado planes, F1 Citation Mustang and Kingair.  Haven't tried them all but I expect the same thing will happen.  If I fly the Q400 and fly with the FMS, it follows the route perfectly.

 

I never had this problem in the past and I usually use the GTN 750 so I don't know exactly when this started happening.  Don't know if installing the 750 has any thing to do with it or not.  If I plan on using the G1000 I don't even activate the GTN.  Any advice would be greatly appreciated.

 

Jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you tried reinstalling any of the effected planes? Did all the effected planes have GTN installed as a 2d panel? And just to make sure, you are pushing cdi to switch to nav mode, right? You probably know that if you own multiple g1000 planes but still worth asking just in case.

Share this post


Link to post
Share on other sites

The default for the GTN 750 is Nav 1, you can change that to Nav 2 by using the configuration panel.

 

Cheers

Martin

Share this post


Link to post
Share on other sites

I think I have solved the problem.  Seems as though there is a conflict with the GTN 750.  I had to go into the panel .cfg and remark out any references to the GTN 750, plus delete the GTN 750 cfg itself.  Even though I hadn't selected the 750 to use on a particular plane, just having the 750 installed on that plane was enough to mess things up.

 

Martin, where exactly would I change the 750 to Nav 2.  Are you referring to the GTN config panel when you install it?  In other words, which cfg panel are you referring to?

 

Thanks for the advice.

 

Jim

Share this post


Link to post
Share on other sites

Yes, the GTN config panel, after it opens on the lower right side click on Configure GTN and change from Nav 1 to Nav 2

 

Cheers

Martin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this