Sign in to follow this  
HamSammich

Audio Problems - First Officer Clip 1

Recommended Posts

Merry Christmas, Ben!

 

You've got a sound mix problem at 19:34 on clip 1 of the new series:

 

NatSound is massively high. Track is buried.

 

Also, on a separate note, you might want to generally  apply a bit of loudness compression and a touch of bass EQ on Josh. He's not punching through in the mix and seems (subjectively) weaker than you. You're fine.

 

Also, your feedback page just spins in circles when trying to submit a message.

 

 

Best,

 

 

marshall

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Marshall Merry Christmas!

 

Yep something screwy seems to have happened with the audio track in that portion. We will fix that, thanks for the heads up.

 

Ben.

Share this post


Link to post
Share on other sites

Hi Ben.

 

Seems this audio issue is still present. I was about to re-watch the series and went on to the website to see if I could re-download the episode to have the corrected audio, but then realized from the web player that it was not fixed.

 

Regards

Rune

Share this post


Link to post
Share on other sites

Hi Rune

 

Unfortunately the master file we needed for this is missing, so until I can get Josh back (when we do the A320 training) then there's not a lot I can do. It's only a short section where Josh is talking about the overview of the course, so it's nothing critical. Still, it annoys my OCD!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this