Sign in to follow this  
cat

UT2 Traffic disappears after 5 Minutes

Recommended Posts

I've installed UT2 on my new computer. It seems ok, but traffic almost all disappears

within 5 min. at an airport. My PIC737 Evolution, instrument panel doesn't show any
little diamonds during flight. The panel shows green TCAS. When traffic is visible, on the

ground, all the liveries are good. FS aircraft set to maximum. Frame rates great.

Any ideas on how to keep full traffic there & in the air?

i7 670  GTX 970   64bit

Pete Sydney  Australia

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am very new to UT2, but I noticed turning the frame rate off in UT2 got me a hell of a lot more AI, maybe try that?

Share this post


Link to post
Share on other sites

All seems to be working well now! Thx!

All I need to know now, is to how to change the distance

to view traffic, on the Captain's instrument panel. It only appears

on the co-pilot's panel, when I turn the distance knob,which does

not show the necessary green TCAS sign. Any ideas of how to

change the Captain's panel screen?

Pete

Share this post


Link to post
Share on other sites

Hey Peter,

 

Just something to keep in mind, I was experiencing a strange phenomena of UT2 traffic "shrinkage" over time.   :Tounge:   It turned out that another app I was using had the same key command as the "reduce traffic" key for UT2.  A couple of presses and the traffic would suddenly be gone.  

 

Ilya

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this