Sign in to follow this  
Magnus Pihl

Trottle and reverser at touchdown

Recommended Posts

I have problems to engage the reverser at touchdown. It only works when the aircraft has a lower speed. I noticed that when I am just at landing speed and I retard the throttles, they go back up just a little. Then the reverers does not work, as the throttles are not at idle. I move them up and back down to idle; they go back up a little. I also tried when airborne, then the throttles does the same.

 

I tried calibration. And I checked in FSUIPC (the yoke is connected to FSUIPC calibration). 

 

Same thing if I press "F1" button...

 

EDIT: The reverser indicator on the engine display shows REV in yellow and then in green. So it looks OK, but the thrust does not increase.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes. Tried on both tq and on mcp. But this behaviour is as I wrote also when airborne, even though I don't pull the Reverser2 then.

Share this post


Link to post
Share on other sites

 

 


(the yoke is connected to FSUIPC calibration)

 

Did you assign the axis in FSUIPC too?

 

Full names in the forum, please - first and last.

Share this post


Link to post
Share on other sites

Having that problem as well, but isn't this a FS problem?

 

Sice it seems like you have the registered version of FSUIPC, here's what I did: Take  some button and assign F1 (repeat) while pressed, F2 on release. Works fine and sets idle reverse.

 

Oliver.

Share this post


Link to post
Share on other sites

All axis incl. throttle and reverser are assigned in FSUIPC.

They all pass into FSUIPC calibration as "axis not processed".

The extra thrust is not shown in FSUIPC log.

 

I have removed all settings for all axis in FSX (all are being managed though FSUIPC)

 

 

https://www.dropbox.com/s/hu4iywo5y4z6ejy/20160117_164414.mp4?dl=0&preview=20160117_164414.mp4

You want the opposite:

-Assigned in FSX

-Calibrated in FSUIPC

Share this post


Link to post
Share on other sites

I don't follow you there. Assigned in FSX, and calibrated in FSUIPC??

 

Here is my setup:

 

FSX:

I have "enable controller(s)" unticked. And no settings for "throttle axis" .

It does not make a change if I keep the first unticked, and assign the "throttle axis" to an joystick axis.

 

FSUIPC:

I have the axis set to "send direct to FSUIPC calibration" as "throttle". In tab "joystick calibration" it is going -16k to +16k when I move the throttle.

 

Can you please tell me which one you think is wrong?

Share this post


Link to post
Share on other sites

Can you please tell me which one you think is wrong?

 

Both of them.

 

Go into FSX and set everything up as if FSUIPC didn't exist. Assign all of the axes there. Remove all axis settings in FSUIPC. Then, go into FSUIPC and go to the calibration page and set the calibration there. That is the only axis-related function that should be set in FSUIPC: calibration and calibration alone.

 

EDIT: Full names in the forum - first and last - every post, please.

Share this post


Link to post
Share on other sites

You have my full name there. In every post. Do you mean I also have to have it in the footer?

 

It's supposed to be in the body of each post. Changing your user name was unnecessary. It's best to have all signatures in the same spot for all of the mods to know where to expect it.

Share this post


Link to post
Share on other sites

Well, I will have a look at it then. I never elsewhere combine my username and real name.

 

Back to the problem I have. No it did not help. First I removed all axis in FSUIPC. I enabled the controllers in FSX and assigned all of them there. In FSUIPC I set the throttle axis so it is sent only to FSUIPC calibrarion. No other axis.

Share this post


Link to post
Share on other sites

 

 


Well, I will have a look at it then. I never elsewhere combine my username and real name.

 

It's the rule here, though, so it needs to be complied with.

 

 

 


No it did not help.

 

I wasn't done yet. I just needed you to get everything set in a normal config first.

 

The next step is to set a small null done at the bottom of your throttle axis. Again, make sure there are no entries on the Axis Assignment tab of FSUIPC. Go to your Joystick Calibration tab and find the throttle option at the bottom right. Watch the numbers in the boxes. Move the throttle slightly above the farthest back it will go and click the "Set" button for the number that changed (usually the "Set" button that's in between Reset and the other "Set"). This creates a small "null" zone where FSUIPC will tell the sim "anything below this value is on the idle stop." Hardware can occasionally send the wrong value that appears to the sim as "just above idle" even when your physical hardware is all the way back on the idle stop. Setting a higher minimum value in FSUIPC can avoid this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this