Sign in to follow this  
bvdboomen

Niagara falls too high

Recommended Posts

I'm enjoying the FreeMeshX very much. It has solved a big deal of problems I had with FTX Global Base and Vector.

 

When I was flying around the Niagara Falls I saw that the animation of the cascade itself was too high. So, not the river but the falls themselves raised up in the sky.

 

Is there something I could do to solve this? I have FTX Global Base + Vector + Open LC in that part of scenery.

 

Cheers,

Ben van den Boomen.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I see it too. But it's not FreeMeshX related. Disable FreeMeshX and you'll still see it.

 

Hmm, I wonder if it's the river's height was changed by FTX Vectors?

Share this post


Link to post
Share on other sites

 

 


Hmm, I wonder if it's the river's height was changed by FTX Vectors?

You are right Daniel. Shutting off FTX Vector recovers de elevation.

Here are the images:

 

1. With Vector ON:

2016-1-12_19-2-25-549.jpg

 

2. With Vector OFF.

2016-1-12_19-4-34-761.jpg

 

I'll post it on the ORBX forum.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this