Sign in to follow this  
ANA2527

Can't Find Installed Scenery

Recommended Posts

Has anyone experienced installed scenery not showing when searching the "Airport ID" from the main menu, but when flying it's active in the game?

 

I installed A_A Sceneries Bangkok Airport Vol 1, Suvarnabhumi International, and activated it via internet as directed. At the main page, when I access the "selected location" and type VTBS into the "Airport ID" it doesn't show up. However, I can fly to VTBS and the scenery is there. I can land at the airport and slew around looking at the terminals and AI Aircraft parked, taking off, and landing. While parked, I even tried searching via "Go to Airport" and it still doesn't show up. I've never experienced this before.

 

So far, I have tried and had no success:

 

1. Uninstalled and reinstalled the scenery several times.

2. Added the scenery manually.

3. Ran "MakeRwys". VTBS shows in the "Runways.txt" document.

4. Deactivated all my add-on sceneries except for VTBS.

5. Moved VTBS to the top.

6. Ran Flight1 RegistryFix.

7. Deleted Scenery.dat file.
8. Ensured the Licence file for the scenery was present.

9. Contacted A_A Sceneries

10. and even RTFM.

 

Has anyone experienced this issue before? If so, what did you do to fix it? I'm not having this problem with my other scenery.

 

Thanks,

 

Mike Franks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you bought it at Simmarket, you are entitled to a free upgrade for the newer version. I installed vol. 1 sometime ago. It showed up when creating a flight plan and I did not have to do anything special. The only thing was that there was no AI traffic there. I am running MyTraffic and some WOAI. As the airport is fairly new, I think it was opened after FS9 was released. I had to play around with files to redirect traffic from VTBD to VTBS.

 

The only advice is try free upgrade and install that. See if that helps you.

Share this post


Link to post
Share on other sites

I recently had a problem which, whilst not the same as what you are experiencing, was nevertheless to do with the display of the airport ID.  I solved it by using ADE9X from Scruffyduck and looking at the airport properties.  These properties are easy to understand and amend and this suggestion may possibly be of help to you.

 

Dijvid

Share this post


Link to post
Share on other sites

I faintly remeber a similar issue with Aerosoft's Lukla in FS9. Their manual states, IIRC, that this can be an issue in FS9 specifically and the workaround is to load a saved flight which was provided by Aerosoft as part of the installation.

 

This bug/workaround should not be an issue for FSX, though.

Share this post


Link to post
Share on other sites

Thanks for the comments and ideas. I did redownload the scenery from Simmarket and installed it. It came with an update that I installed.

 

The comment from Dijvid got my attention. I did checkout the AFCAD using ADE1.65 and noted when I checked out airport properties, the text boxes were white but had the proper texts in it. Using ADE 1.65 to look at some of my other scenery AFCADs, I noted those text boxes were greyed out. I wonder if this could be the problem? If so, how do I get the boxes to grey out?

 

Thanks,

 

Mike  

Share this post


Link to post
Share on other sites

If the text boxes are filled in correctly then that's unlikely to be the cause of your problem.  However, if you use Lee Swordy's AFCAD program then the airport properties are not greyed out so it seems that greying out is a "feature" of ADE9X!  Goodness knows why!

 

A thought - you do have the appropriate area for your airport activated in FS9's scenery database?  Yea, I know it's clutching at straws!

 

Dijvid

Share this post


Link to post
Share on other sites

I do have the appropriate area activated. Last night I noticed on the Scenery.cfg file it contained "D:\Flight Simulator 9\addon scenery\" in the line for VTBS.  The other addon sceneries didn't include "D:\Flight Simulator 9\" in the address line. Those sceneries had "Addon Scenery\(Scenery Name)".  I removed it, but it made no difference.

 

I only mentioned the greyed out boxes in the AFCAD Airport Properties because the sceneries that show up in the Airport ID display are greyed out (however the text is still visiable). The one that's not greyed out is the AFCAD for VTBS. I wondered if the greyed out meant it's saved properly?

 

Very puzzling.

 

Mike

Share this post


Link to post
Share on other sites

Re-run the VTBS scenery installer and when it shows you the installation path, click on Browse and navigate to your FS9 main folder, then click OK.

Your current VTBS installation is on your Drive D, so assuming that your FS9 is on Drive C, FS will see Drive D as a remote location and if you have Clear Scenery Cache on Exit checked, it will not remember that location which is why VTBS doesn't appear in the Airport ID list.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this