Sign in to follow this  
Planeexpert777

737 NGX VATSim transmission issue

Recommended Posts

I have encountered an issue with the NGX. When I connect to VATSim via vPilot, everything works. It makes that sound when you connect to frequencies. I can hear other people's transmissions, I can hear the controller, but when I try to make a transmission, the controller cannot hear me. vPilot says that I am pressing the key to make a transmission but they can't hear me.

This happens when I am on FSX:SE. I do have both FSX Boxed and FSX Steam on my computer.

I just realized that I accidentally posted this topic three times. I am sorry for any inconvenience I may have caused.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

Silly question: have you checked you micro?

Also, is the transmitter selector pressed on the ACP for the com (VHF 1 or 2) that you want to use?

 

ref FCOM v2 page 5.10.6 item 1.

If you have selected only the receiver switch, then you can here the frequency but cannot transmit.

Share this post


Link to post
Share on other sites

This seems likely a vPilot issue. USB headsets seem easier to interface with the pilot clients in general. Also, you need to calibrate the microphone per the vPilot installation documentation.

 

If calibration succeeds, but you still have problems, I would suggest bringing it up in the vPilot forum

 

http://www1.metacraft.com/VRC/forums/viewforum.php?f=23

 

or on the VATSIM site.

 

https://forums.vatsim.net/viewforum.php?f=132

 

Good luck. You're really close.

 

John

Share this post


Link to post
Share on other sites

I have encountered an issue with the NGX. When I connect to VATSim via vPilot, everything works. It makes that sound when you connect to frequencies. I can hear other people's transmissions, I can hear the controller, but when I try to make a transmission, the controller cannot hear me. vPilot says that I am pressing the key to make a transmission but they can't hear me.

This happens when I am on FSX:SE. I do have both FSX Boxed and FSX Steam on my computer.

I just realized that I accidentally posted this topic three times. I am sorry for any inconvenience I may have caused.

 

vPilot issue - you'll need to ask for support from them.

Share this post


Link to post
Share on other sites

If I had to guess I would say you have the wrong mic selected in the pull down menu in vpilot settings.I would start there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this