Sign in to follow this  
sonhospa1

Throttle Problem - Idle Continuously too High

Recommended Posts

Hi All,

 

I encounter a very strange problem in FSX (SP2): The throttle "all of a sudden" has a minimum around 40%N1.

 

Even after a fresh start of the engines each one goes up to approx. 40%N1, and it's not possible to set it lower (levers or F1 similar). This strange effect shows on every aircraft and on every airport, and it seems to be independent from effects and gauges folders (I temporarily removed them for the test flights) as well as from "fsx.cfg" (I temporarily used an alternative one).

 

Has anyone of you guys ever heard of such an error? I don't have a clue what would make sense to check next... Any advice highly appreciated!

 

Thank you

Mick

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have seen the effect in FSX/Acceleration and P3D but not in all aircraft, mostly addons like Carenado's.  Sometimes, even with the brakes on using my throttle the aircraft will begin moving down the runway or taxiway.  If I do a ctrl+period, the aircraft will stop.  I think it has to do with the calibration of the throttle as I have calibrated mine and the power of the engines is not as much.  The Carenado PA34 is one nasty culprit.  All of the levers are now to zero and it still wants to take off.  The Phenom 300 was another but got that one straightened out as I lowered the middle lever (prop speed?) and the right levers to the minimum.  I'm thinking, when the developer make these aircraft, their throttles were not calibrated.  I suppose it all goes by what throttle you are using.  I have the Saitek CyborgX and downloaded the latest drivers and calibrated the throttle again and things are a lot better. 

 

The PMDG 777 use to give me fits and wanted to rush down the taxiway and sometimes, even holding the brakes on with my throttle would cause it to still move down the taxiway.  I then discovered that if I held down the F1 key, the throttles would decrease speed and the aircraft would taxi normally (whatever normal is).  It is a problem and I feel your pain.  My only recommendation is to make sure your throttle is calibrated.  I think you can also calibrate through the payware version of FSUIPC4 but I haven't tried that.  Many post that it is the best way to calibrate your throttle and other hardware controllers.

 

Best regards,

Share this post


Link to post
Share on other sites

Thank you for the insight, Jim. You describe exactly what I'm experiencing, and I happen to use a CyborgX as well. So maybe you gave me the needed hint – I'll focus on the Joystick next! Before, I suggested the issue to be a software problem, being rather sure to have pressed F1 as well during my test flights... but thinking again I'm not fully sure. So that's first.

 

Thank you and regards

Mick

Share this post


Link to post
Share on other sites

If this is occurring with Turboprops, you might want to try this fix; although it mentions a floatplane specifically, I've found this to work with PT6 equipped landplanes as well. From William Ortis, Lionheart Creations:

 

"Something has been occuring between Flight Simulator, new Joysticks with reverse thrust option, and thrust settings.  Some people have been reporting in with issues concerning startup in turboprops, not just by LHC, but others as well, though not all.  What happens is when you start the turboprop, it runs out of control with a wild flare up, then returns to normal idle RPM and thrust.  This is only with new reverse thrust joysticks and FSX when on the water.  We tracked the issue down to several points.

I am happy to announce that there is a fix, and its super simple.  Go to your turboprops folder, such as the Epic_LT.  Look for the 'aircraft.cfg' file and right click on it.  Choose 'Open With' and find Windows Notepad.  Open it with that.  Navigate down to 'Beta_min=15'.  You can get there quickly by clicking Control/F and punching in 'Beta_min' and 'FIND' will get you there fast.  Next, note that its at setting 15.  This was standard in FS2004 and is also on the ground in FSX, but on startups with turboprops, FS does a wild thing (both FS9 and FSX) as it can spike the throttle high, when you have a joystick that has the reverse thrust' notch in it, giving the engine 10 to 20% throttle during the start mode (flare up).  Its worse on the water, as FSX now has a very low drag setting on Floats, so the plane will rocket forward.  We think thats why the Cessna Caravan wasnt offered as a float plane in FSX was the start issue.  So...  Back on track, take the setting of Beta_min and change it from 15 to perhaps 5, even 1.  Some preferred less then one, such as 0.5 setting (for float planes).  I suggest a setting of 3.  This will be good and keep you from running forward.

My own computer does not have this issue, but others have reported it.  I recommend it for those that like to do 'cold dark' startups on the water."

Hope this helps...

Alan  :smile:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this