Sign in to follow this  
alex

Rudder trim moving during take-off

Recommended Posts

Hi MD11 pilots,

 

I did a search but nothing came out on this.

 

My MD11's rudder trim moves to the left by itself during take-off. I first noticed it when in cruise I realized the aircraft was flying crossed-controls. Left rudder, right aileron. Since then I've caught the rudder trim wheel all moved to the left after take off. After I zero it, it stays there.

 

Anyone seen this?

 

Thanks,

 

Rui Laureano

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

OK Since no one has tried to tackle this issue I might have to do my own problem solving.

 

If the rudder trim is moving to the left during take off run or climb out (I know it was set to zero before take off and I find it set to the extreme left side of the scale during the climb), I assume first it is functioning correctly and some force was present that had it move.

 

Trims are used to counteract opposite forces and alleviate extra pressures on controls. Auto pilots use the elevator trim so I should confirm that it is the autopilot that is moving the trim wheel by checking on my next flight that the trim only moves after autoflight is initiated.

Share this post


Link to post
Share on other sites

OK Since no one has tried to tackle this issue I might have to do my own problem solving.

alex

 

First and last names are required in this forum - http://www.avsim.com/topic/361820-pmdg-forum-rules-please-read-before-posting/.

 

Set your first and last name up so that is done automatically with each post you make. Try this - click on your user name in upper right corner, click on My Profile, click on Edit My Profile, click on Signature, in Edit Signature enter your first and last name, click save and your name will be on all of your posts.

Share this post


Link to post
Share on other sites

Have you checked that you have not got a key press or a joystick axis/button assigned to rudder trim ?

 

Are you loading a saved flight or loading the MD-11 after having loaded a saved flight ? If so check the rudder trim settings in the saved flights.

Share this post


Link to post
Share on other sites

Thank you Michael, I was aware of the rule (as the first post shows) but I kept forgetting it. Now it's done, your instructions helped.

 

alex

First and last names are required in this forum - http://www.avsim.com/topic/361820-pmdg-forum-rules-please-read-before-posting/.

Set your first and last name up so that is done automatically with each post you make. Try this - click on your user name in upper right corner, click on My Profile, click on Edit My Profile, click on Signature, in Edit Signature enter your first and last name, click save and your name will be on all of your posts.

Share this post


Link to post
Share on other sites

Have you checked that you have not got a key press or a joystick axis/button assigned to rudder trim ?

 

Are you loading a saved flight or loading the MD-11 after having loaded a saved flight ? If so check the rudder trim settings in the saved flights.

 

 

And that was the cause. I had assigned two yoke buttons to the rudder trim and then forgot about it. By coincidence i then assigned those same buttons to the FS2CREW green and red buttons. Therefore, every time I was advancing the fs2crew checklists, I was also activating the trim. 

 

Problem solved!

 

Thank you very much for the help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this