Sign in to follow this  
castarr

FSDT KLAX (AI Aircraft) Has a fix been found?

Recommended Posts

I have read thru all of the forum discussions on the FSDT forum page..about the Stuck AI that occurs at KLAX..seems every other aircraft is instructed to line up and wait..however

the FSX ATC seems to award clearance for the first aircraft but not the second..in line..it sits and times out!...HAS a FIX been discovered..?

 

This may be old news...but i just recently purchased this scenery..to add to my KDFW  and KORD...

 

but right now...it's a headache and painful to watch...an aircraft...vanish into oblivion!

 

Suggestions already included...HOLD and START nodes..that came with scenery..closer to runway..etc..but that doesn't work..either..

 

Your input welcome,

 

Regards,

Chris

 

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 I can only suggest to use a different afcad, I don't use a stock one from FSDT and my AI has never had this problem. I'll go test the latest default right now and then test it again once I adjust a couple things.

Share this post


Link to post
Share on other sites

 Well that wasn't too hard at all. Using the default afcad, the AI line up and are NOT cleared for take off. I spent 3 minutes to widen the runways, as suggested in the FSDT forums and also added one missing hold short node at the end of 06R. AI and user aircraft now line and and take off as they should. I watched a few dozen AI depart both 06R and 07L without fail.

Share this post


Link to post
Share on other sites

Super..idea...let me go in....and piddle..with a short node.....on these runways...i'll report back...

 

many many thanks, Dave..(cross your fingers)! :-)

 

Regards,

Chris

Share this post


Link to post
Share on other sites

I used the ADE to place hold short node (red dot) at all the runways of FSDT KLAX...tested the scenery....all ai flights and my own aircraft i was flying were cleared for takeoff...!!

 

"Whew"!!! nice work-around"...

 

 

I'll keep looking at it...to see if any other issues pop-up...but for now..this post is  answered

 

Thank you, Dave!

 

Regards,

Chris

Share this post


Link to post
Share on other sites

 That's great to hear Chris!

 It's not so much a work around but just giving the sim what it needs to function correctly. Also keep in mind that ALL of the hold shorts were already in place except the one at the far west end of 06R.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this