Sign in to follow this  
richard31

FSX & Windows not working

Recommended Posts

I've installed FSX Gold Edition on two different Windows 10 pc's and they both act the same way.

 

On first start up after the install, the program takes me through a demo and then I exit out on the program. I have verified that the program is indeed installed on the pc but I can't find the start up icon anywhere!!

 

I have a Windows 7 pc running the same FSX with no problems.

 

Greatly appreciate any help, I'm very frustrated.

 

 jrwolfe

Edited by Jim Young
removed e-mail address

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


I have verified that the program is indeed installed on the pc but I can't find the start up icon anywhere!!

 

Just open Windows Explorer and go to the drive where you installed FSX.  Right Click on FSX.exe and select Send to and then Desktop.  A shortcut will be placed on your desktop.  I believe you can also right click fsx.exe and select Pin to Task Bar.  Occasionally an icon is not created when the program (or any program) is installed.

 

I also removed your e-mail address as there are scammers on the Internet looking for e-mails to send spam.  Just have someone PM you.  When someone PM's you, a message from AVSIM is automatically sent to your e-mail address to let you know you have a PM (Private Message).

 

Best regards,

  • Upvote 1

Share this post


Link to post
Share on other sites

A very good thing to do is have a shortcut on your desktop to the Main FSX folder.  That way you don't have to

 

"Explore" to find it when you want to add anything.  Both the FSX.exe and Kiosk.exe are in the Main folder.  Like

 

Jim said, right-click on them and send to desktop creating a shortcut.

Share this post


Link to post
Share on other sites

Thank you very much for your help with the missing icon, it now shows up on my task bar.

 

However, I still have this problem - when I start FSX, the screen goes black for about 15-20 seconds and then the aircraft appears on the runway as it should.

 

However, if I press Alt to bring up the top menu (change settings, etc) the screen goes black again. The only way I can get the aircraft back again is to press Esc. Now if I try the settings menu again, the same black screen appears. It doesn't seem to matter what settings option I choose, the screen just goes black.

 

Any suggestions?

 

Jim

 

 

 

Jim

Share this post


Link to post
Share on other sites

Are you running in full screen or windowed mode?  There have been numerous posts, at least about FSX-SE, having this sort of problem in full screen mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this