Sign in to follow this  
Michael Moe

FSRecorder and P3Dv3.1

Recommended Posts

I got it working just fine now.

 

Great tool to record with and now that i have NGX/777 emmersion as well and world cam working its just amazing with the lights and effect.

 

Did 3 playbacks on approach and it does not hurt VAS either. Only seems like the flaps settings is not recorded

 

Will try recording a hole flight and maybe load it as traffic

 

Other than that is great

 

Michael Moe

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Thanx mate, that is what im using too. Thought you found a way to get the latest one to work. Do you know a way to suppress the info message of FSRecorder upon sim start up? I find it kinda annoying.

Share this post


Link to post

Thanx mate, that is what im using too. Thought you found a way to get the latest one to work. Do you know a way to suppress the info message of FSRecorder upon sim start up? I find it kinda annoying.

 

 

No because it's hardcoded into FSRecorder. Great program.

 

Michael Moe

  • Upvote 1

Share this post


Link to post

May i ask how did you get the world camera working?  I have been trying to get this to work for quite some time now.

Share this post


Link to post

May i ask how did you get the world camera working?  I have been trying to get this to work for quite some time now.

 

I think it was related to Microsoft Defender in Windows 10 and EZCA. Try to exclude all EZCA folders.

 

Then also check your cameras.cfg and check that you do not have a EZCA hotkey selection that might be conflicting.

 

There are 3 camera configuration in EZCA. EZCA VC CAM ,EZCA Aircraft cam and EZCA worldcam.

 

On my system only VC and Aircraft cam was switching when i used the EZCA cam list. When i tried the ESCA  worldcam list it would still be in "VC mode" there for saving a worldcam was not working.

 

I think EZCA normally switch to "EZCA worldCAM" when you select a saved worldcam (you can check it up in the right corner of your sim) but i had to do it manually by right clicking inside the VC and select "EZCA worldCAM first) 

 

I think Windows defender was the culprit here.

 

Everything works fine when you are in "EZCA World cam" mode.

 

Michael Moe 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this