Sign in to follow this  
Rimshot

Airspace boundaries

Recommended Posts

Hello Mindstar team,

 

This is hopefully an easy to solve issue, probably related to user error  :smile: The thing is I don't see any airspace boundaries in my GNS530 ans I can't find a way to make them appear.

Thanks in advance for any help!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

If they are airspace boundaries that don't exist in the default sim, there's not going to be anything visible. We have plans of providing current airspace displays in the near future, but no definite timeframe as of yet.

Share this post


Link to post

Hi Ed, thanks for your reply. My problem is I don't see the boundaries at all, even at locations where I should see them. I don't see them at the location of the default flight in Prepar3d for instance. With the default gps they are visible.

Share this post


Link to post

That is indeed odd as I see them without issue on my system. I will ask around the office and see if anyone's seen this issue before.

Share this post


Link to post

Hi Ed, how were things at the office? Any suggestions?

  • Upvote 1

Share this post


Link to post

Ok Bert,

 

I've gone through this with a fine tooth comb and come up blank. First... an image:

 

airspaceimage.jpg

 

As you can see... showing fine... P3D v3... no issues.

 

We don't have a setting that disables them. I haven't figured out how to make them go away on my system... so I don't know why they're gone on yours. I'm sorry I haven't resolved this yet.

Share this post


Link to post

Thanks Ed. I'm currently in the process of a complete reinstall of Prepar3D following the release of version 3.2. I'll also reinstall your software. Hopefully that will resolve the issue.

Share this post


Link to post

Fingers crossed. I'm honestly completely baffled and no one else on the team has an idea either.

Share this post


Link to post

Hi Ed,

 

After my reinstall I do see the airspace boundaries, however only at a zoomlevel of 20 NM or below. Is this correct behavior?

Share this post


Link to post

That sounds about right.

Share this post


Link to post

Allright then, problem solved :smile:  Thanks for your help.

Share this post


Link to post

Yeah... like I did anything. LOL Glad you've got it working.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this