Jump to content

Sign in to follow this  
OneWhoKnocks53

Click Spot problem related to Registry

Recommended Posts

Ok guys, this one has me stumped.  After several successful flights in the Dash8 Pro, I lose approx. 75% of my clickspots in the cockpit. No FMS, No bleeds, etc.  Only a few of the spots work at all.  This events has happened three times so far, and the only fix I could come up with is a reinstall of the Dash8.  So I dug a little, and it turns out that when this happens, the following registry errors occur specific to the Dash:   

        

      Problem                              Data                  Registry Key

-Obsolete Software Key          EFASS            HKCU\Software\EFASS

-Obsolete Software Key          FSiPanel         HKCU\Software\EFASS

-Obsolete Software Key          UNS1-FMS     HKCU\Software\UNS1-FMS

 

Windows 10 Pro x64

P3D 3.1

Q400 Pro Beta 1.018b2

 

I know its beta software, calculated risk.  Hopefully if this is a bug it can be addressed, 

if not I hope I can figure out what is happening!  Thanks in advance!

 

Rhys Legge


<p>Dassault Falcon, Lear, Embraer and Challenger and Cessna Mechanic.Broadcasting live from former Soviet Missile Silo.Rhys Legge

Share this post


Link to post
Share on other sites

 Hi Rhys, 

 How exactly are you loading the dash? Are you selecting it from the startup scenario screen, or after loading a default aircraft at the gate?

 

Craig 

Share this post


Link to post
Share on other sites

I have the same issue with the Pro version only. Pilot works fine.

Had it with P3D V3.1 and now with V3.2. Complete resinstall does not fix mine which happens every flight - usually 15 minutes in.

Was aware of work arounds to load the Q400 (and other complex aircraft) first in startup scenario screen so I always do this.

Have been dealing with Majestic Support for last few months -  they have been great - persistent , patient and responsive with me . Doesn't seem to be a common problem after some of the recent patches.

 

I'd recommend giving majestic support an email and check for any MJC error logs in P3D root directory.

 

Rob

Share this post


Link to post
Share on other sites

This issues was addresed witht he latest patch from LM - this was not a Majestic problem.


Simeon Richardson  a.k.a (KROSWYND / KILO_WHISKEY)

Majestic Software Development/Support
Aircraft Dispatcher (ATP)

Banner_MJC8.png
FS2004 & FSX Videos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    33%
    $8,485.00 of $25,000.00 Donate Now
×
×
  • Create New...