pete_auau

Unable to connect to simulator(fsx)

Recommended Posts

Hi  installed  the new  v2  and  when  I press  the connect  button  the connect  button doesn't  turn to green   and  all I get   on the right hand  box  is   simulater  connected  and  nothing  else.  not getting  the Recongnition    engine  installed  and  Grammars  installed text  saying  its  connected

 

With v1  I had  no  issues,   

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Peter,

Is V2 installed on the same drive as V1?  There may be differences on access rights, etc.

 

Does the map work?  Try pressing the VOR button below the main map twice.  Zoom in to an area the size of the UK or smaller and you should see some VORs. 

 

Let me know the result.

Thanks,

Dave

Share this post


Link to post
Share on other sites

Hi  Dave   yea  everything  works   I  can plan my route  etc  and  do every thing   except  when I start fsx  load the plane  to airport  and  than press  connect  all I  get  is simulator  connected  nothing  else  the  connect  button  doesnt  turn to green

 

 

I  did  have  v1  and  v2   installed  on the same  drive my second  drive  being  my  sim  drive  and  my other  drive  is  for  o/s    system etc,  I did install  as admin rights  and  run as  admin makes no difference,  I  uninstalled  both versions   and  only  installed  v2  although  I forgot  to remove  the  folders  from my data  roaming  folder don't  think it  should  make  any difference  although  might try  it  tonight when I get home

Share this post


Link to post
Share on other sites

Hi Peter.

It's quite possible the microphone is not connected or not set up as the default recording device.  That would cause this behavior.

 

The other thing that's remotely possible, is if your CallSign is set to something that P2A cannot understand properly.  Recommend you set it to the Default until you get connected:

Mfg/Airline:  Beech

TailNumber: N341VB

 

Also, for everyone's benefit, it is extremely rare that uninstalling and re-installing P2A will resolve an issue.  Please don't uninstall P2A trying to troubleshoot.  It only causes registration issues when you try to re-install.

 

Let us know if this solves the problem.

Dave

Share this post


Link to post
Share on other sites

Hi Dave  Problem is  solved   at this  stage   it  was  the  folder  permission, it  was  set  to  read  only but  I did  change  the call sign   to the default  so  don't  know if  this  fixed  it  or   the read  only  solved it. When I get home  I  will try to  change  the call  sign back  to boeing again  to see if  I get  the same  issue  as before hopefully  not.

Share this post


Link to post
Share on other sites

I'm also having this problem. I've tried all the troubleshooting options found (run as admin, check the microphone, folder permissions, installing using the user guide) and still no success. 

2 days on my licence have gone by, I'm really keen on purchasing this product but I just wanted to have a feel for it first.

Your help is appreciated.

Share this post


Link to post
Share on other sites

Here are the most common things that might cause a failure to connect:

  1. Make sure you are running the latest version (2.4.0.4 as of this writing)
  2. English-US Language installed and set as Primary Language
  3. Working Microphone installed and set as Default Sound Input device in Windows
  4. Valid Call Sign – Try using the default call sign of Mfg: Beech; Tail Number: N431VB. Press the Save button.
  5. XPUIPC installed in X-Plane Plugins folder or FSUIPC installed in FSX/P3D
  6. Try running the program in Administrator mode by right clicking on the Pilot2ATC.exe file and selecting "Run as Administrator"
  7. If connected but the radios aren’t working, check the Battery and Avionics switches on or the "Ignore battery" and "Ignore Avionics" options are checked in P2A Config
  8. Valid Frequency - Be sure you have a valid frequency showing in the Active frequency display.  Test on Ground or Tower.
  9. Valid Phrase - Make sure the phrase you are using is appropriate for the controller. "Say Altimeter" should work with all controllers, so use it.
  10. Volume Settings - Check the Windows Volume Mixer and be sure Pilot2ATC volume is turned up. (RIght click on the speaker icon in the task bar and select Volume Mixer). Also check the volume of the voices in P2A Config. On the Communications tab of the Sound dialog, be sure "Do Nothing" is checked for when Windows detects Communications activity.

If the above does not solve the problem try using the Grammar Help screen.

  • Press the Grmr Help button to the right of the Flight Plan
  • Pess the Practice button
  • Take a screenshot of the resulting Message box with the connection information and email to me at admin@pilot2atc.com
  • Try saying "Say Altimeter" with no other words. It should be recognized. Let me know the result.

Dave

Share this post


Link to post
Share on other sites

Hi Dave,

Tried all options in fsx Steam with no success. Sent you an email with the outcome

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now