Sign in to follow this  
Driver170

Shuts down randomly?

Recommended Posts

I left my NGX parked up at the gate while i nipped out the house for an hour, when i came back everything seemed to be shutdown like when you cut the fuel cutoff levers, except my start levers where at idle detent, i had 2500kg of fuel both tanks, i've got service based failures on but no failures showing up.

 

Hmm anyone got a clue? Maybe its a bug i don't know?

 

Running P3D V3.1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Hmm anyone got a clue?

 

FSUIPC?

Mixture axis assigned to one of your levers?

 

 

 


Maybe its a bug i don't know?

 

Maybe trouble shoot a bit before throwing accusations of a bug around. You'd think this one would've come up more in the past...what...four years if it were a bug, eh?

Share this post


Link to post
Share on other sites

FSUIPC?

Mixture axis assigned to one of your levers?

 

But the NGX start levers where at idle detent

Share this post


Link to post
Share on other sites

But the NGX start levers where at idle detent

 

I know. Answer the questions, please. I asked them for a reason...

Share this post


Link to post
Share on other sites

There has been bugs with the NGX and the new releases with P3D V3.X so this might be one. Thats all i'm saying.

 

No mixture set

Share this post


Link to post
Share on other sites

 

 


There has been bugs with the NGX and the new releases with P3D V3.X so this might be one. Thats all i'm saying.

 

Troubleshoot first, then we get into issues or non-issues.

 

 

 


No mixture set

 

...and FSUIPC use?

 

Nobody can help you if you don't answer the questions. If you're bent on accusing the code of being buggy, then go right ahead, but that doesn't mean it's buggy, or that you're going to get help.

 

Help me help you...

Share this post


Link to post
Share on other sites

I use FSUIPC for my jetmax 737 TQ, rudder pedals and ACE yoke. And keyboard assignments

Share this post


Link to post
Share on other sites

I use FSUIPC for my jetmax 737 TQ, rudder pedals and ACE yoke. And keyboard assignments

 

Put the FSUIPC.ini on the desktop to see if the issue persists.

 

Are any axes assigned in FSUIPC?

Share this post


Link to post
Share on other sites

Ok i will try that but i could be waiting weeks :(

 

Yeh the flaps lever, spoiler lever and throttle 1 & 2

Share this post


Link to post
Share on other sites

Ok i will try that but i could be waiting weeks :sad:

 

Yeh the flaps lever, spoiler lever and throttle 1 & 2

 

Axes should be assigned in the sim. Calibrate through FSUIPC all you want.

Share this post


Link to post
Share on other sites

Kyle i'm trying to assign my jetmax throttle through P3D but when i go to assign the axis it always defaults to the same Rxaxis this is for evey axis on my throttle. Its like it is stuck!

Share this post


Link to post
Share on other sites

Oh ok, i thought FSUIPC is safe?

 

Not entirely.

 

Kyle i'm trying to assign my jetmax throttle through P3D but when i go to assign the axis it always defaults to the same Rxaxis this is for evey axis on my throttle. Its like it is stuck!

 

Talk to JetMax.

Share this post


Link to post
Share on other sites

Kyle i'm trying to assign my jetmax throttle through P3D but when i go to assign the axis it always defaults to the same Rxaxis this is for evey axis on my throttle. Its like it is stuck!

I've had this happen before with my Saitek X52. What worked for me was assigning the axis and then immediately assigning it again. The second time it came up as the correct axis.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this