Sign in to follow this  
Cjr60611

Carenado Phenom 100 Warning Sound(s)

Recommended Posts

I have normal flight s with the Phenom 100 and everything tends to be fine until I begin my decent.  For some reason I've been getting an alarm tone every 3-5 seconds (well, more like the 'beep' tone that plays when you fire up the Prodigy) that doesn't stop until I land.  For the life of me, I cannot figure out why!?!?  IT's very frustrating as I'm sure it's something I'm missing and can't be too serious as I'm able to land normally anyway.  Unfortunately, I don't have video to help explain this issue.  I don't know what it is and hoping someone else has experienced that same tone and can help me fix it.

 

I do fly the Phenom with FSCaptain engaged but, I'm pretty sure it's not FSCaptain.  Any help would be great.

 

Thanks 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is it safe to assume that it's a warning sound?  Possible gear warning, maybe??  Any warning lights

 

on the panel?

Share this post


Link to post
Share on other sites

Is it safe to assume that it's a warning sound?  Possible gear warning, maybe??  Any warning lights

 

on the panel?

It's definitely a warning as it only occurs during decent but, the panels don't show warnings at all - that's the problem.  Going to reinstall and see what happens, the Phenom 300 doesn't do it.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this