Sign in to follow this  
fwerff

Different (FPS) performance over different sessions

Recommended Posts

I ran P3D v3.1 on a Windows 10 installation which was getting a bit sloppy due to all historical crap remaining in the system (Win7-->Win10 upgrade, FSX and P3D V2 remains and various other stuff).

Hence over the weekend I decided to blank my system and make a nice and fresh reinstall and installing P3D V3.2

 

In P3D V3.1 I was getting a relatively stable and acceptable performance with addons installed of around 20fps.

I now only installed P3D V3.2, FTX Global, FTX Global 2010 mesh and FTX Global Vector. The strange thing is that when I now start up P3D, I get either a nice performance of 30fps with 30fps locked or (next time I start P3D) it's around 12fps with 30fps locked.

If I have a good session, it stays good. If I have a bad session, it stays bad.

I don't have a clue what causes this remarkable difference.

Anyone any suggestions?

 

Thanks in advance!

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Having the same issue. Very good performance in v3.0 though.

Share this post


Link to post

Nvidia Drivers, last good driver is 362.00, most released after that have nothing but trouble for W10.

Share this post


Link to post

Nvidia Drivers, last good driver is 362.00, most released after that have nothing but trouble for W10.

 

Hmm... thanks for the suggestion... Will uninstall current and download 362.00. Will report how it turns out.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this