Sign in to follow this  
Jas451

Need help with running over a Network

Recommended Posts

To any who have a network set up. I have the program running over a net work, even have ATIS playing by running a connection from headphone jack on main computer to the line in jack on network computer. The problem I have though is with the COM radios. When I have COM 1 on in FSX COM 2 is shown as active in Pilot2ATC on the network machine. When I try to change to COM 1 in PILOT2ATC to match FSX it just stays stuck on the opposite COM channel. Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

James,

It could be the aircraft you are flying.  There are some know issues like this that only happen with certain aircraft.

 

First, try using one of the stock FSX aircraft like the Beech Baron and see if it still happens.

 

Sometimes, if you do all the radio changes in the cockpit, P2A picks them up.  Try cycling from Com1 to Com2 and back again in the cockpit and see if that does it.

 

Dave

Share this post


Link to post
Share on other sites

Thanks for the replay Dave,  The problem seems to vary with FSX default and add on aircraft. Some default will not allow me to switch between COM1 and 2 in PILOT2ATC,  but allow the switch in FSX.  In other cases default and add on aircraft will allow me to switch between COM 1and 2 in FSX, but when I change to COM1 in FSX  PILOT2ATC shows COM 2 as active and when I switch to COM 2  PILOT2ATC shows COM 1 active,  so if COM 2 is set to ATIS in FSX I hear the info but COM 1 is shown as active in PILOT2 ATC. I guess the solution will be for me to ignore which radio is showing active in PILOT2ATC.  Am I correct in assuming that to run PILOT2ATC on the same computer as FSX that FSX has to be run in windows mode?

Share this post


Link to post
Share on other sites

Hi James.

Thanks for the further explanation.  It's interesting that different airplanes behave differently.  Hard to program for that.  Sorry.  But based on your report, I will investigate an option to "Reverse Com Channels" or something and see if we can make it settable in the Configs.

 

It's been a while since I ran FSX in full screen mode.  As I recall, if you run it that way, FSX takes over the monitor management and so you cannot run P2A on the same monitor in "On Top" mode, for example.  What I don't remember is if it can run on a separate monitor on that computer...I believe it could.

 

However, I don't think your problems with the radios are due to the Network connection.  This has been known to happen when running on the same PC as FSX as well.  The "Reverse Com Channel" option might be the best bet if I can get it to work.

 

Dave

Share this post


Link to post
Share on other sites

Thanks Dave, Will wait to see if you can get it worked out. In the mean time I have no problem just ignoring the PILOT2ATC COM active setting.  I would rather focus my attention in the cockpit anyway, at 65 I'm easily distracted. My preference is to run FSX at full screen so I can utilize my GTN 750 add on in a 2nd screen where it's easier for me to control. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this