Sign in to follow this  
Driver170

CTD no report

Recommended Posts

Well i can hardly report anything except P3D crashed with no report in event viewer. I have also got appcrash downloaded, but that useless because nothing gets sent to that anymore, nothing is getting logged. The crash happened about 9hrs into my test flight which i left the NGX at a set altitude and height.

 

I'm using P3D V3.2, 737NGX, Orbx global, vector, open LC europe.

 

Any ideas why nothing is sent to event viewer?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's there.  You just cannot find it.  I currently have 791 events recorded (aren't I special...)-

 

event.png

 

Make sure you are looking in Custom Views>Administrative Events.  Here, it will show you every event no matter what the source as a Windows Event could be causing the problems with your simulator application.

 

In regards to Windows Error Report (.wer) reports that AppCrashView uses to compile a report, make sure it is turned on - http://www.laptopmag.com/articles/disable-error-reporting-windows

 

Best regards,

Share this post


Link to post
Share on other sites

In regards to Windows Error Report (.wer) reports that AppCrashView uses to compile a report, make sure it is turned on - http://www.laptopmag...porting-windows

 

I don't get it? That turns it off?

Make sure you are looking in Custom Views>Administrative Events.  Here, it will show you every event no matter what the source as a Windows Event could be causing the problems with your simulator application.

 

Nothing got logged

Share this post


Link to post
Share on other sites

 

 


Nothing got logged

 

Go to Windows Logs>Applications in the Event Viewer and right click on Applications and select Properties and make sure "Enable Logging" is ticked.  Do this for all Windows Events.

 

Best regards,

Share this post


Link to post
Share on other sites

Ok i'll check that tonight.

 

You have any idea why nothing is getting sent to appcrash?

Share this post


Link to post
Share on other sites

 

 


You have any idea why nothing is getting sent to appcrash?

 

As I stated above:

 

"In regards to Windows Error Report (.wer) reports that AppCrashView uses to compile a report, make sure it is turned on - http://www.laptopmag...porting-windows

 

Best regards,

Share this post


Link to post
Share on other sites

The second crash belongs to ASN.  It is not properly installed.

 

Best regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this