Sign in to follow this  
raznet777

PMDG 777 Crash to Desktop

Recommended Posts

Hello, I have recently installed the PMDG 777 Base and Extension. Both of which installed fully.

 

When I launch P3D V3.2, there are no error messages, the PMDG 737 NGX works perfectly, however, when I load the 777, I will see the cockpit and the environment. But after 2 seconds the sound will stop, and the game will crash to desktop. No error messages are recieved, or any logs.

 

I have followed the manual, installed the said SimConnect drivers, disabling ContentError Logging.

 

I would like to have as much help as possible, as that would be highly appreciated.

 

Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you have any addons that use the addon manager (like FSDreamTeam, Flightbeam etc.)? If yes, make sure you've updated the addon manager.

Share this post


Link to post
Share on other sites

I do, I have FSDreamTeam GSX installed. I believe I have the latest version of Addon Manager. This may be a stupid question, but how can I check which version of Addon Manager I am running? I have the latest version of GSX and Couatl.

Share this post


Link to post
Share on other sites

I do, I have FSDreamTeam GSX installed. I believe I have the latest version of Addon Manager. This may be a stupid question, but how can I check which version of Addon Manager I am running? I have the latest version of GSX and Couatl.

 

I believe in the drop down menu for addon manager there is a check for updates button

Share this post


Link to post
Share on other sites

There is no drop down for the Addon Manager. In P3D it has Addons > Addon Manager... Which opens the selection dialogue, no update button.

 

Well I have gone to the FSDreamTeam website, and downloaded the latest version of Addon Manager, it installed like the last one. But that has made no difference.

Share this post


Link to post
Share on other sites

Hello, I have recently installed the PMDG 777 Base and Extension. Both of which installed fully.

 

When I launch P3D V3.2, there are no error messages, the PMDG 737 NGX works perfectly, however, when I load the 777, I will see the cockpit and the environment. But after 2 seconds the sound will stop, and the game will crash to desktop. No error messages are recieved, or any logs.

 

I have followed the manual, installed the said SimConnect drivers, disabling ContentError Logging.

 

I would like to have as much help as possible, as that would be highly appreciated.

 

Thanks.

Did you recently install the latest download version of the 777?  Just checking, as some folks think their downloads are universal.  Also, when you selected the aircraft from the selection screen, did you get the licensing activation dialog as well?  Not trying to be sarcastic or redundant, just doing some basic troubleshooting.  Sometimes, the easiest of things are the easiest to miss and can cause issues.

 

You may also want to open the Ops Center first, just to make sure everything is cool and groovy prior to running P3D.

 

-Jim

Share this post


Link to post
Share on other sites

Thanks for the reply. I do not see any form of sarcasm, only helpfulness :smile:. I do have the latest version of PMDG 777, as seen in the Operations Manager.

3abf73d5987d381508d69f13074382fd.png

However, I do not remember an activation dialogue appearing on first time, although, this was a while ago now.

Share this post


Link to post
Share on other sites

Rhys I think your best bet will be to submit a support ticket. You'll get better support much faster.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this