Sign in to follow this  
jwillyf

Select audio device

Recommended Posts

I am trying to configure Flight Officer speech to play over my Logitech USB headphones rather than main speakers. The manual asks that I select my audio device on the FS2Crew Config Panel, but I can see no way of doing that on the Config Panel, which just contains Online OPS manual, Speech Recognition Engine Init Log, and Cockpit Voice Recorder log.

When I click the CFG button on the main panel and cycle round, I get HS:No Such Device. The voice button is ON.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Send me a Support Ticket via:  www.fs2crew.com

 

Your logitech should show up in the HS: audio selection list.

Share this post


Link to post
Share on other sites

Problem solved. I hadn't realised that one has to use the up/down arrows to reveal the audio device to select it - not meant to be critical but is that in the manual?

Share this post


Link to post
Share on other sites

Under CFG, it states use up and down arrows to cycle through available options. Seeing the message HS device not shown or something similar tends for me to suggest that sound set up not correct. It would be good if manual could specifically state choose arrows to pick your device. Just my two penneth...

Share this post


Link to post
Share on other sites

Problem solved. I hadn't realised that one has to use the up/down arrows to reveal the audio device to select it - not meant to be critical but is that in the manual?

 

Glad you got it sorted.  I'll clarify that in the manual.

 

Cheers,

Share this post


Link to post
Share on other sites

Glad you got it sorted.  I'll clarify that in the manual.

 

Cheers,

byork I was using FS2Crew just yesterday and it worked fine however... Today I just tried to get use it again and I'm having the same issue as the OP. However the up down arrows don't show an audio device. 

Share this post


Link to post
Share on other sites

byork I was using FS2Crew just yesterday and it worked fine however... Today I just tried to get use it again and I'm having the same issue as the OP. However the up down arrows don't show an audio device. 

 

 

What does it say?

Share this post


Link to post
Share on other sites

HS:No Such Device.
 

Voice is on.
DSP is on.
LK is on.

CFG, and Up and Down arrows show/ do nothing in text box.

PF Events can be played and ATest Can also be played. 
Speaking into the mic is heard and logged and Ground Crews respond when asking them to do things like Turn on External Power; First Officer Twiddledumb however does not.

=D
--------------EDIT 1---------------

 

Did a full uninstall and reinstall... works fine now. 
Damn'd PC ghosts.

Share this post


Link to post
Share on other sites

Did a full uninstall and reinstall... works fine now. 

Damn'd PC ghosts.

 

Glad you got it sorted.

 

What happened is that the file the saves FS2Crew settings in the App Data folder received garbage info, somehow.

 

Back up both files located here:

 

C:\Users\****your user name****\AppData\Roaming\FS2Crew2010\Versions\MJCD8Q400\SavedData\

 

 

If this ever happens again, just use the backups so you don't need to re-install the whole thing again.

 

Best,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this