Sign in to follow this  
Bluestar

Current Aircraft in Preview Screen

Recommended Posts

When I tried to start FSX tonight, the "Current Aircraft" did not show in the Free Flight, Preview Screen (default C172).  All the menu screens appear to be working.  When I go to the cockpit view in VC I get an enlarged view that will not shrink.  In the 2d view I get the main panel, but no real outside view of the outside scenery.  The aircraft does not show in the "spot" view.  I have deleted the fsx.cfg and let it rebuild, but there was no change.  The only change since my last flight was updating PFPX.  I haven't tried updating the driver since it has been flawless so far.

 

I'm running FSX SP2 with Win7-64 with video driver 353.62.

 

blaustern

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Current aircraft (C172) would be the aircraft you chose for your default flight.  Are you starting your default flight?

 

What happens if you choose another aircraft and another airport?  You may need to delete everything after

 

SITUATION= that is under [uSERINERFACE] in your FSX.cfg.  That should let you recreate your default flight.

Share this post


Link to post
Share on other sites

I am not trying to recreate my default flight.  I am trying to to get any aircraft to show up.  I have tried letting FSX rebuild the fsx.cfg file, but that does not make any difference.

 

balustern

Share this post


Link to post
Share on other sites

OK, so ANY aircraft that is chosen will not show up spinning in the Preview Window?  Is the Window blank or

 

Black?  If it's blank, I have only seen that  Repair Option has been the fix.  Probably not the most fun thing to

 

have to do.

Share this post


Link to post
Share on other sites

Try deleting Your *.cfg File, and then Reboot FSX, and let it Rebuild Your Config File - Johnman B)

Share this post


Link to post
Share on other sites

I have done the *.cfg and the repair.  Since I have done the repair, FSX crashes on startup. I get the Faulting Module Path:D:\FSX\simprop.dll.

 

I have also reinstalled SP1 and tried the replaced UIAutomationCore.dll.

 

blaustern

Share this post


Link to post
Share on other sites

When I have the same issue in FS9, I press CTRL+ENTER...this command changes the screen from full screen to windowed mode.  Not sure if it works, but worth a try.

Share this post


Link to post
Share on other sites

No, but I got it going once i installed SP2.  Not sure what or where the problem was?

 

I did not uninstall anything.  I now need to go back and install my latest NI settings after the driver change. 

 

Thanks for the input.

 

blaustern

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this