Sign in to follow this  
navysub

Missing Texture

Recommended Posts

Here is an interesting problem.  I have been using FSX Steam Edition and just noticed this when flying into both Lake Simcoe and Collingwood sceneries by Flight Ontario.  It seems to be only affected when I am in DX10 mode as everything appears normal in DX9.  I am using a Zotac 960 2Gb card and it seems to only be in these two sceneries.  I have played with the settings in Steve's DX10 fixer but nothing seems to solve the dilemma.  I am hoping that someone out there might have an idea.   It is odd that the buildings and vehicles are there but are blue and occassionally appear mirror like.

 

Rick Rowe

 

http://imgur.com/uOTYPn1

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Welcome aboard !!!

:smile: 

 

Side note: What boat ?

:wink:

 

Regards,
Scott

Share this post


Link to post

Thank you.  Served in many but my last at sea vessel was HMCS NANAIMO as the Deck Officer.

 

:dance:

 

Rick

Share this post


Link to post

Hi Rick,

 

I was on the USS Flasher (the second one) - a stretch 594 (Cadillac of the class) - with a boomer sail... Just wanted to say "Hi" - good luck with your issue... There are a few of us around here....

:wink:

 

Regards,

Scott

Share this post


Link to post

DX9 and textures made for FS9 do not work in DX10 mode.  There's a product you can buy from Flight One called "Addon_Converter_X" and it converts textures on the fly.  You can try before you buy to make sure it works or fixes your problem.

 

Best regards,

Share this post


Link to post

Thanks Jim. I tried Addon Converter X version 1.09 but it will not work with FSX Steam Edition causing a CTD. Seems funny because when I was using the Microsoft FSX with the Acceleration Pack they seemed to work as I recall. i have played a bit with Steve's DX10 Fixer but not of the settings I have played with seem to work. I have sent out a call to Flight Ontario and see if they can offer a hint as both the Huronia Airport and Muskoka seem to work with no errors it is only Barrie and Collingwood and since I fly real world out of Barrie I would like to have it running well 

 

:fool:

 

Rick

Share this post


Link to post

navysub,

Shoot me a PM and I can convert the files that you need in order to be FSXDX10 compatible. As part of the RTMM team I've done it a million times with files in our extensive scenery libraries.

 

http://return.mistymoorings.com/

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this