Sign in to follow this  
l52

shimmer effect

Recommended Posts

Hi all

 

I use DX10 scenery fixer (Ver.2.11)

 

although I have set correctly both DX10 Controller andt nvidia Profile Inspector, as suggested in the manual and in  DX10_ "HowTo" GUIDE,  in FSX I have a bad effect of shimmering  especially on aircraft textures;
 
the problem is also evident in the startup screen of fsx of which I attach a screenshot ...
 
Flicker.jpg
 
something wrong?
 
I tried various settings of antialiasing 2x, 4x, 8xCSAA ... but the result is the same ...
 
My setup is:
 
Windows 7 64bit
ASUS PX9X79
i7 4820 to 4Ghz
16 giga RAM
Geforce GTX 780
 
can you help me?
 
Thanks in advance

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi!

 

The startup screen always looks like that. There is no antialiasing working with that screen. You can force a post-processing antialiasing like NVIDIA FXAA, but it may result in a blurry ingame experience.

 

So, just ignore the pixeled startup, just hit FLY NOW and enjoy the settings you already adjusted  :)

 

Matthias

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi!

 

The startup screen always looks like that. There is no antialiasing working with that screen. You can force a post-processing antialiasing like NVIDIA FXAA, but it may result in a blurry ingame experience.

 

So, just ignore the pixeled startup, just hit FLY NOW and enjoy the settings you already adjusted  :)

 

Matthias

 

 

... in FSX whitout DX10 fixer, It is not so ...

 

anyway thanks for your help....

 

;-)

Share this post


Link to post
Share on other sites

In FSX with DX9, many items concerning antialiasing are different :) But who wants to use FSX in DX9 any longer, since Steve fixed all the DX10 bugs in FSX?!

 

Matthias

Share this post


Link to post
Share on other sites

Ankh is correct.

 

For whatever reason Aces decided not to set the free flight screen to have any AA.

 

If you run fsx with Nvidia set to AA as application controlled then there is no AA in that screen in dx9 or dx10 preview.

 

However if using dx9 you can set Nvidia to force AA on and override the application setting.

 

This override option does not work in dx10 because of the way dx10 is different to dx9

 

Therefore we have to accept that that screen has no AA in dx10 preview unless you turn on a full screen form of AA as Ankh has mentioned.

Share this post


Link to post
Share on other sites

So now with all the attention gone from the preview screen, has the in game problem been fixed or did he give up?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this