Jump to content

Sign in to follow this  
murderbybox

PSS A320 Problem

Recommended Posts

Hey! I've got a problem here... My PSS A320... I can't access the overhead panel, keyboard commands for it don't work... But the clickspot does, but here is the big problem: It seems the overhead panel file is missing, as when i click the clickspot, my 2D Panel just goes away, but no overhead. Help plox? 


:hi: <-- David Björkman -->  :hi:


Oh, jeebus! A bomb!


=@ 


Run, RUUUUN!

Share this post


Link to post
Share on other sites

If you're using FSX, google Amedee Vermeire for the panel conversion instructions.


Tim Wright  "The older I get, the better I was..."

Share this post


Link to post
Share on other sites

If you're using FSX, google Amedee Vermeire for the panel conversion instructions.

 

If he was using FSX (gack) .... why would he create the topic in the FS2004 Forum?

Share this post


Link to post
Share on other sites

If you're using FSX, google Amedee Vermeire for the panel conversion instructions.

 

 

If he was using FSX (gack) .... why would he create the topic in the FS2004 Forum?

Indeed, while i'd LOVE to use FSX, my computer would disapprove.

If anything, as PSS is technically a defunct company, meaning their copyright isn't  valid anymore, could someone upload their PSS Overhead panel texture file?

I'd use the Wilco bird, but it won't let me turn or pitch on that damn thing.

Oh and, if anyone is interested, this is my panel file:

// Airbus Generic "Pro Panel"
// COPYRIGHT Phoenix Simulation Software 2002 (c)




[Window Titles]
window00=VFR Panel
window01=IFR Panel
window02=MCDU
window03=Pedestal
window04=Big PFD
window05=Big ND
window06=Big upper ECAM
window07=Big lower ECAM
window08=SYSTEM ONLY DO NOT USE
Window09=Myoke
[Window09]
size_mm=100,100
position=0
type=SPECIAL
// background_color enables transparency
background_color=0, 0, 0
gauge00=MGauge!Myoke,  0,0,100,100


Fixed Window37=OVERHEAD


[Views]
VIEW_FORWARD_WINDOWS=MAIN_PANEL
VIEW_FORWARD_DIR=3.0, 0.0, 0.0
VIEW_FORWARD_ZOOM=1.0




VIEW_REAR_WINDOWS=33
VIEW_REAR_DIR=5.0, 0.0, 0.0
VIEW_REAR_ZOOM=1.5


VIEW_DOWN_WINDOWS=37
VIEW_DOWN_DIR=-5.0, 0.0, 0.0


[Window00]
file=headup.BMP
size_mm=1024
visible=0
position=7
ident=MAIN_PANEL


gauge00=PSS-A320!PFDV, 0, 527, 223
gauge01=PSS-A320!NDV, 223, 527, 243
gauge02=PSS-A320!ECAM_UPPERV, 640, 527, 225, , 1
gauge03=PSS-A320!FCUvfr, 394, 360, 629
gauge04=PSS-A320!StandbyV, 466, 527, 174
gauge05=PSS-A320!DDRMIV, 466, 754, 174
gauge06=PSS-A320!GearV, 865, 527, 159
gauge07=PSS-A320!WarningV, 0, 359, 395
gauge08=PSS-A320!PostV, 560, 0, 464


[Window01]
file=forward.bmp
size_mm=1024
visible=1
position=7
ident=MAIN_PANEL


gauge00=PSS-A320!PFD, 0, 216, 223
gauge01=PSS-A320!ND, 223, 216, 243
gauge02=PSS-A320!ECAM_UPPER, 640, 216, 225, , 1
gauge03=PSS-A320!ECAM_LOWER, 640, 455, 225
gauge04=PSS-A320!FCU, 394, 49, 629
gauge05=PSS-A320!ECAM_CTL, 466, 674, 558
gauge06=PSS-A320!Gear, 865, 216, 159
gauge07=PSS-A320!DDRMI, 466, 443, 174
gauge08=PSS-A320!Warning, 0, 48, 395
gauge09=PSS-A320!Standby, 466, 216, 174
gauge10=PSS-A320!Footwell, 0, 509, 466
gauge11=PSS-A320!Post, 685, 0, 172




[Window02]
Background_color=16,16,16
size_mm=365,554
position=8
visible=0
ident=56


gauge00=PSS-A320!MCDU, 0, 0, 365


[Window03]
file=DOWN.BMP
size_mm=1024
position=3
visible=0
ident=THROTTLE_PANEL


gauge00=PSS-A320!Pedestal, 309, 0, 715


[Window04]
Background_color=16,16,16
size_mm=330,330
position=6
visible=0
ident=RADIO_PANEL


gauge00=PSS-A320!PFD3, 0, 0, 330


[Window05]
Background_color=16,16,16
size_mm=330,330
position= 7
visible=0
ident=55


gauge00=PSS-A320!ND3, 0, 0, 330


[Window06]
Background_color=16,16,16
size_mm=330,330
position= 8
visible=0
ident=56


gauge00=PSS-A320!ECAM_UPPER3, 0, 0, 330




[Window07]
Background_color=16,16,16
size_mm=330,330
position=7
visible=0
ident=56


gauge00=PSS-A320!ECAM_LOWER3, 0, 0, 330


[Window08]
Background_color=16,16,16
size_mm=1,1
position=7
visible=1
ident=59


gauge00=PSS-A320!Server, 0, 0, 1




[Fixed Window37]
file=OH.bmp
size_mm=1024,768
visible=0
nomenu=0
render_3d_window=0
window_pos=0.0,0.0
window_size=1.000,1.000
ident=37


gauge00=PSS-A320!Overhead, 0, 0, 1024


[VCockpit01]
size_mm=1024,1024
pixel_size=1024,1024
texture=$ab_1
background_color=0,0,0  
visible=0


gauge00=PSS-a320!VCOverhead,  512,512,512,512
gauge01=PSS-a320!VCpfd,  0,0,256,256
gauge02=PSS-a320!VCnd,  256,0,256,256
gauge03=PSS-a320!VCecam1,  512,0,256,256
gauge04=PSS-a320!VCecam2,  768,0,256,256
gauge05=PSS-a320!vcGear,  0,256,256,512
gauge06=PSS-a320!vcFCU,  256,256,768,256
gauge07=PSS-a320!vcMCDU,  256,512,256,256
gauge08=PSS-a320!VCStandby,  0,768,256,256
gauge09=PSS-a320!vcDDRMI,  256,768,256,256
guid=5982a098cb2b8b7bd2b3bab6ac18c23c




[Color]
Day=255,255,255
Night=40,40,80
Luminous=200,200,101




[Default View]
X=0
Y=0
SIZE_X=8191
SIZE_Y=3480

:hi: <-- David Björkman -->  :hi:


Oh, jeebus! A bomb!


=@ 


Run, RUUUUN!

Share this post


Link to post
Share on other sites

 

 


as PSS is technically a defunct company, meaning their copyright isn't valid anymore, could someone upload their PSS Overhead panel texture file?

 

Nope. Technically defunct is not necessarily legally defunct. Your [Window09] entry has a note stating background color enables transparency, but no background color is specified. Below [Window09] you need to add: Background_color=0,0,0

Also, the overhead keystroke is number pad 5, so you need to have Num Lock on.


Tim Wright  "The older I get, the better I was..."

Share this post


Link to post
Share on other sites

Nope. Technically defunct is not necessarily legally defunct. Your [Window09] entry has a note stating background color enables transparency, but no background color is specified. Below [Window09] you need to add: Background_color=0,0,0

Also, the overhead keystroke is number pad 5, so you need to have Num Lock on.

type=SPECIAL
// background_color enables transparency
background_color=0, 0, 0

Background_color is there, see?

And about numpad bla bla bla, i got it to work, but the overhead texture is still not there,

The first time i launched it, i got an error saying that "Opening: /PSS/texture . Folder does not exist", but "/PSS/Texture" clearly exists, with 3 files in it.


:hi: <-- David Björkman -->  :hi:


Oh, jeebus! A bomb!


=@ 


Run, RUUUUN!

Share this post


Link to post
Share on other sites

 

 


The first time i launched it, i got an error saying that "Opening: /PSS/texture . Folder does not exist", but "/PSS/Texture" clearly exists, with 3 files in it.

 

Aha! Try copying those textures into your main Texture folder, all the PSS planes use that as a backup and will check that they are there every time.


Tim Wright  "The older I get, the better I was..."

Share this post


Link to post
Share on other sites

Aha! Try copying those textures into your main Texture folder, all the PSS planes use that as a backup and will check that they are there every time.

I'll try that! 

:sad: Nope, sadly it didn't work. I wouldn't be trying PSS if VASFmc wasn't so buggy.


:hi: <-- David Björkman -->  :hi:


Oh, jeebus! A bomb!


=@ 


Run, RUUUUN!

Share this post


Link to post
Share on other sites

 

 


Hey! I've got a problem here... My PSS A320... I can't access the overhead panel, keyboard commands for it don't work... But the clickspot does, but here is the big problem: It seems the overhead panel file is missing, as when i click the clickspot, my 2D Panel just goes away, but no overhead. Help plox?

 

You might have some success w/ blackboxsimulation.com .  This company is the successor to PSS and they are still selling the PSS Airbus under Our Products>FS 2004.  They are a small company so it may take them awhile to respond to a support ticket.

 

Regarding the autocorrection of pitch on takeoff, do you have the autopilot engaged while still on the ground?  Otherwise it may be a joystick calibration issue.

 

Mike


 

                    bUmq4nJ.jpg?2

 

Share this post


Link to post
Share on other sites

You might have some success w/ blackboxsimulation.com .  This company is the successor to PSS and they are still selling the PSS Airbus under Our Products>FS 2004.  They are a small company so it may take them awhile to respond to a support ticket.

 

Regarding the autocorrection of pitch on takeoff, do you have the autopilot engaged while still on the ground?  Otherwise it may be a joystick calibration issue.

 

Mike

I don't use a joystick, i don't have one right now. I use a gauge called "Mouse as Yoke gauge".

I think, for now, ive given up on Airbus. the iFly 737 will be good enough for now, atleast IT works.


:hi: <-- David Björkman -->  :hi:


Oh, jeebus! A bomb!


=@ 


Run, RUUUUN!

Share this post


Link to post
Share on other sites

 

The first time i launched it, i got an error saying that "Opening: /PSS/texture . Folder does not exist", but "/PSS/Texture" clearly exists, with 3 files in it.

If your installation is the same as mine, PSS, for no reason I can see, looks for a folder D:\PSS\Texture, where D:\ is the root drive in which you have FS2004. This is clear if you run Process Monitor, where you can see FS9 looking for the said texture folder in the root drive, and of course not finding it until you create a dummy. 

 

Not, note, inside the FS2004/PSS folder, but the root drive. I just created an empty texture folder, D:\PSS\Texture (this was years ago -  it's still there and still necessary to stop the error message) - and no more such problems. My error message looked like this - but maybe yours is different?

 

PSS%20A321.jpg

 

 

when i click the clickspot, my 2D Panel just goes away, but no overhead... could someone upload their PSS Overhead panel texture file?

 

The overhead panel ("Fixed Window 37") is contained within the file PSS-A320.gau - there is no 'PSS Overhead panel texture file' ('OH.bmp') - it's locked inside the gauge file.

 

Do you know that hundreds of old PSS setup files are in the AVSIM library? If you go to the library and search for "PHOENIX SOFTWARE and Users" there are 35 files, each containing several zip files with the original payware PSS setup and liveries (all perfectly legal of course!). The PSS-A320 setup is there, with the gauge, so you could try reinstalling and see if it works OK.

 

Hope this helps you sort things out.


Martin Stebbing, EGLF (UK)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...