Jump to content

Sign in to follow this  
Paul_

GSX for Prepar3D v 3

Recommended Posts

Hi everyone

 

I have a copy of GFX for FSX ....

 

My question is will it work in Prepar3D version 3.2 or will I have to update/patch it or purchase it again for P3D?

 

Thank you

 

Paul

Share this post


Link to post

GSX does work in P3D v3.2. I have it running perfectly OK. You will not need to re-purchase it but you will need a valid license as it requires activation. My suggestion would be to download the very latest installer from the relevant website so you can be sure you have the most current version. This is what I did and it works 100%.


Greg Hutcheon

Share this post


Link to post

Same for all their airports, one purchase is good for the FS9, FSX, FSX:SE, and P3D.


Avsim Board of Directors | Avsim Forums Moderator

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...