Jump to content

Sign in to follow this  
Nemo

Landing Lights Problem

Recommended Posts

I have a very specific problem with PMDGs T7 landing lights @ KSFOHD. When I approach RW 28R landing lights don't illuminate the runway. If I switch to outside view everything is fine. But from VC, runway is dark (rw lights, PAPI etc is visible).

 

Strange thing: I created a flight situation standing with T7 at RW 28R. Everything is fine. RW is illuminated (VC view). I also created a "night config setting" to have enough headroom for FPS (20) and VAS (no Ding ... Ding ...). Then I repeated my landing approach from another saved situation.  All was fine (FPS and VAS) but again, RW stays dark (VC view) during and after landing. This is reproducible. If reload my before mentioned situation, RW is iluminated again. Only when I am really landing it is not.

 

I have no idea what going on there. I would appreciate If someone had a suggestion how to overcome this strange behavior.

 

-Harry

 

.............................................

here my night config settings:

 

[GRAPHICS]
TEXTURE_MAX_LOAD=2048
NUM_LIGHTS=4
MIPMAP_VC_PANELS=1
TESSELLATION=1
COCKPIT_HIGH_LOD=1
AIRCRAFT_REFLECTIONS=1
LANDING_LIGHTS=1
DAWN_DUSK_SMOOTHING=1
LENSFLARE=1
HDR=1
HDR_BRIGHTNESS=1.000000
HDR_BLOOM_MAGNITUDE=0.800000
HDR_SATURATION=1.200000
DYNAMIC_REFLECTIONS=0
SHADOW_QUALITY=0
TERRAIN_SHADOW_CAST_DISTANCE=0
CLOUD_SHADOW_CAST_DISTANCE=0
OBJECT_SHADOW_CAST_DISTANCE=0
CONTENT_NO_SHADOW=0
INTERIOR_SHADOWS_CAST=0
EXTERIOR_SHADOWS_CAST=0
SIMOBJECT_SHADOWS_CAST=0
TERRAIN_SHADOWS_CAST=0
VEGETATION_SHADOWS_CAST=0
BUILDING_SHADOWS_CAST=0
CLOUD_SHADOWS_CAST=0
INTERIOR_SHADOWS_RECEIVE=0
EXTERIOR_SHADOWS_RECEIVE=0
SIMOBJECT_SHADOWS_RECEIVE=0
TERRAIN_SHADOWS_RECEIVE=0
VEGETATION_SHADOWS_RECEIVE=0
BUILDING_SHADOWS_RECEIVE=0
SHADOW_NUM_CASCADES_LOW=4
SHADOW_NUM_CASCADES_MID=5
SHADOW_NUM_CASCADES_HIGH=7
SHADOW_NUM_CASCADES_ULTRA=12
GROUND_SHADOW_TEXTURE_SIZE=2048
CLOUD_SHADOW_TEXTURE_SIZE=512
SHADOW_LOG_PARTITION_LOW=0.850000
SHADOW_LOG_PARTITION_MID=0.850000
SHADOW_LOG_PARTITION_HIGH=0.850000
SHADOW_LOG_PARTITION_ULTRA=0.850000
EFFECTS_QUALITY=2
EFFECTS_DISTANCE=1

 

[DISPLAY]
SKINNED_ANIMATIONS=1
TEXTURE_BANDWIDTH_MULT=30
UPPER_FRAMERATE_LIMIT=24
TEXTURE_FILTERING=16
MSAA=4
SSAA=0
FXAA=0
VSYNC=0
TRIPLE_BUFFER=0
WideViewAspect=1
FullScreenBackground=1
FullScreenAutoFill=1

 

[PANELS]
PANEL_OPACITY=0

 

[sCENERY]
IMAGE_COMPLEXITY=4

 

[TERRAIN]
LOD_RADIUS=5.500000
TESSELLATION_FACTOR=75
MESH_RESOLUTION=21
TEXTURE_RESOLUTION=28
AUTOGEN_VEGETATION_DENSITY=1
AUTOGEN_BUILDING_DENSITY=3
DETAIL_TEXTURE=1
WATER_REFLECT_CLOUDS=0
WATER_REFLECT_USERAIRCRAFT=0
WATER_REFLECT_SIMOBJECTS=0
WATER_REFLECT_TERRAIN=0
WATER_REFLECT_AUTOGEN_VEGETATION=0
WATER_REFLECT_AUTOGEN_BUILDINGS=0
WATER_REFRACT_CLOUDS=0
WATER_REFRACT_USERAIRCRAFT=0
WATER_REFRACT_SIMOBJECTS=0
WATER_REFRACT_TERRAIN=0
WATER_REFRACT_AUTOGEN_VEGETATION=0
WATER_REFRACT_AUTOGEN_BUILDINGS=0
ENABLE_BATHYMETRY=0
WATER_CLARITY=30
WATER_DETAIL=1

 

[WEATHER]
CLOUD_DRAW_DISTANCE=4
DETAILED_CLOUDS=1
OPTIMIZE_DENSE_CLOUDS=0
CLOUD_COVERAGE_DENSITY=7
THERMAL_VISUALS=0
DownloadWindsAloft=0
DisableTurbulence=0
DynamicWeather=0
VolumetricFog=1

 

[TrafficManager]
AirlineDensity=30
GADensity=0
FreewayDensity=0
ShipsAndFerriesDensity=10
LeisureBoatsDensity=0
IFROnly=0
AIRPORT_SCENERY_DENSITY=0

 

[AContain]
ShowLabels=0
ShowUserLabel=0
ShowLabelManufacturer=1
ShowLabelModel=1
ShowLabelTailNumber=0
ShowLabelDistance=1
ShowLabelAltitude=1
ShowLabelAirline=0
ShowLabelAirlineAndFlightNumber=0
ShowLabelFlightPlan=0
ShowLabelContainerId=0
ShowLabelAirspeed=0
ShowLabelHeading=0
LabelDelay=1000
LabelColor=FFFF0000
.......................................................


- Harry J.

i7-7820X (@4.9 GHz), 32GB RAM (@3467) 2080Ti (3440x1440), SSD 500GB, (Win10x64),  SSD 1TB (P3Dv4.4). FSGlobalNG (mesh), ORBX (Global+Vector+OLC, all FTX Regions - NO TE products, many Airports), DDscenery (NY, SEA, MIA), Airports (FT, FB, FSDT, AS); PMDG (737, 747, 777), MJC DQ400, RA Piston Duke, A2A C172. ASP4+ASCA+EnvTex/EnvShade+ REX SF3D. F1 GTN650+750. AIG OCI/UTL AI-Traffic.

 

 

 

Share this post


Link to post

I've had something similar, without a lot of boring detail this is what I did.

 

I had a flight scenario saved that gave me problems with shadows. Some time later, I saved an almost duplicate scenario which did not have problems with shadows. (at some point in between the scenarios I had deleted shaders). Every new scenario I created within the one with troubled shadow, I always got one with problematic shadows.

 

I eventually deleted the scenarios with shadow problems. The remaining are fine.

 

My conclusion is that on some shader rebuilds, you can inherit problems. I know that each scenario cannot use the deleted shader build, but, there seems to be some weird connection to using a scenario built on past shader compiles.

 

I may be crazy, but that is my story and I'm sticking with it.

 

Build your newer scenarios when not starting with the ones with bad runway lights.

 

....for what it is worth 


i7 7700K @4.6, GTX 1060 6 Gig, Windows 10

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...