Jump to content

Sign in to follow this  
signmanbob

Need Some Help with An Odd Problem

Recommended Posts

Hello,

I need some help with a very odd problem that I have never ran into before.

When ever I hit the "P" key to pause X-Plane, my Command Prompt window opens and I cannot close it, even with the Task Manager. When I close it another Command Prompt window will pop up.

After several times trying to close the  Command Prompt window, it freezes X-Plane and will eventually cause X-Plane to crash completely.

I've tried to change the pause key to "Shift+Ctrl+P", but the same thing happens.

It is only doing it with X-Plane and no other program. If I pause P3D, it does not have any problem.

Any suggestions would be appreciated.

 

Thank you,

Bob


Robert Yunque

PilotEdge Ratings =   CAT-11 (2016-09-13)  I-11 (2016-10-23)  V-3 (2016-08-01)

fslabs_banner.png

Share this post


Link to post
Share on other sites
  • Upvote 1

Jim Stewart

Platforms: X-Plane 11 | P3Dv4 | DCS
System: i7-6700K o/c @ 4.4GHz | EVGA GTX 980ti | 32GB RAM | BenQ 32" @ 2560x1440 | Oculus Rift | W10 Pro

Other Sim Interests: Assetto Corsa, rFactor 2, Dirt Rally, Euro Truck Simulator 2, American Truck Simulator

 

Share this post


Link to post
Share on other sites

You didn't say what version of Windows you're using.  I agree, remove all plug-ins, restart and see what happens.

 

Another try would be to delete the preferences file and let X-Plane rebuild it.  (Save the old one in case that doesn't work so you don't have to reset everything).

 

It does sound like a plug-in issue in which a plug-in is trying to perform some function at command prompt level and is unable to complete it.  What does log.txt say?


i7-4790K o/c @ 4.8 GHz, Corsair H-110 liquid cooler, 32 GB Corsair Vengeance RAM, MSI Maximus VII Hero mobo

Samsung Pro 512 GB SSD

Corsair GFX Hydro GTX-1080 8 GB, (2) 4TB hybrid HDs

Win 10 (1607), X-Plane 10.51r2 and X-Plane 11.01b1

Share this post


Link to post
Share on other sites

All good suggestions.  I never thought about the plug-ins, but I have had some trouble with them recently.  I had to have "Poly-Pro" send me a new plug-in for my GoFlight MCP. The one that came with the software download was causing all kinds of strange happenings.


Robert Yunque

PilotEdge Ratings =   CAT-11 (2016-09-13)  I-11 (2016-10-23)  V-3 (2016-08-01)

fslabs_banner.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...