Sign in to follow this  
Fi5kuS

Xsquawkbox - increadible lag and stutters

Recommended Posts

I am mid air between LOWW and LSZH, then bam - FPS is cut in pieces and I have around 6-7. If I turn weather, FPS stays the same. If I turn off/disconnect from VATSIM via squawkbox, everything becomes silky smooth. This has occurred while on ground as well, but at least there I could reconnect to get rid of lag and stutters. Does not work in air.

 

Is it xsquawkbox that is causing this or some other conflict? I have the latest version. Thanks for any input! 

 

In addition, my GPU load is only 30 %. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am mid air between LOWW and LSZH, then bam - FPS is cut in pieces and I have around 6-7. If I turn weather, FPS stays the same. If I turn off/disconnect from VATSIM via squawkbox, everything becomes silky smooth. This has occurred while on ground as well, but at least there I could reconnect to get rid of lag and stutters. Does not work in air.

 

Is it xsquawkbox that is causing this or some other conflict? I have the latest version. Thanks for any input! 

 

In addition, my GPU load is only 30 %. 

 

It could well be. Have you modified the settings?  First of all, XSB introduces Vatsim weather....if you are using weather from another source, you will double up and put a strain. Second...the amount of models you have loaded...I have mine set to a maximum of 10, High Resolution 3nm and works well.

 

Lastly, if you loaded the CSL package, and loaded every single model, they will put a strain in your system.

Share this post


Link to post
Share on other sites

It could well be. Have you modified the settings?  First of all, XSB introduces Vatsim weather....if you are using weather from another source, you will double up and put a strain. Second...the amount of models you have loaded...I have mine set to a maximum of 10, High Resolution 3nm and works well.

 

Lastly, if you loaded the CSL package, and loaded every single model, they will put a strain in your system.

 

But in order to have the Real Weather Connector enabled I need to activate "Grab real world weather" from within X-Plane right?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this