Sign in to follow this  
matsout

Circuit dramas

Recommended Posts

Hi,

 

I was trying to practice some circuits last night but before I could even get going, at the point where I ask to "start number two" the reply I get is "starting number two" followed quickly by "starter cutout" this happens for both engines and therefore prompts him to start his after start flows.

 

Secondly during the actual touch and go's the FO behaves on the first circuit but on the second he fails to set the trim and retract the flaps, it seems to get stuck in the takeoff roll sequence and doesn't progress to initial climb, I also don't get a rotate call on the second circuit.

 

This is the first time I've used FS2crew since installing Reboot V2, so what have I missed?

 

Regards,

 

Matt

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


I was trying to practice some circuits last night but before I could even get going, at the point where I ask to "start number two" the reply I get is "starting number two" followed quickly by "starter cutout" this happens for both engines and therefore prompts him to start his after start flows.

 

Please see the FAQs thread above regarding mixture control assignments on your joystick.

 

 

 


Secondly during the actual touch and go's the FO behaves on the first circuit but on the second he fails to set the trim and retract the flaps, it seems to get stuck in the takeoff roll sequence and doesn't progress to initial climb, I also don't get a rotate call on the second circuit.

 

Are you sure you followed the Circuits procedures exactly as per the manual?

Share this post


Link to post
Share on other sites

Hi Bryan,

 

The first issue was my bad, I didn't realize that the mixture setting had changed since updating to P3D V3.2 (only updated client mind you so not sure why that setting and no others changed....).

 

I've done some more circuits and I'm still having this issue, I'm following the supplementary procedure in the main ops manual. Today however I did a touch and go where it failed to retract the flaps so I did it myself, took off again and next time around the FO behaved as he should... I was confused since I didn't do anything different. I did multiple circuits then and could not get him to fail, I'm yet to have another go and see what happens this time and see if I can pinpoint whats making him co-operate third and subsequent times around.

 

Matt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this