Sign in to follow this  
GCBraun

Cannot use default X-Plane Camera inside flight deck

Recommended Posts

Hello, I have successfully activated the product (at least I got the message), but I cant move the camera or set any customized view using the X-Plane built-in camera system. If I change to the outside view, everything works normally.

 

I am also having a problem with the night textures on a default livery:

 

bD31UPr.jpg

 

Any thoughts? Thanks.

 

 

Thiago Braun

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Any thoughts?

 

Seeing this here as well. Looking into it.

Share this post


Link to post
Share on other sites

Seems like it's defaulting to the shift-7 setting (weapon view) for internal cockpit. Hit shift-9 (3-D cockpit command view) and you should be in business.

 

I'm getting the night textures on all liveries as well.

Share this post


Link to post
Share on other sites

I cant move the camera or set any customized view using the X-Plane built-in camera system

 

Change your view. Use the shift commands to get into the 3D view that you can pan in, or use the view drop down.

 

The livery thing will be resolved shortly.

Share this post


Link to post
Share on other sites

Do a Shift 9 which puts into 3D mode (W puts it back into 2D).  Once it is in 3D mode then use your mouse to move to your favorite view and set by the number pad. Crtl 0-9.   I wish X-Plane had more than 10 views you can set but it is enough most of the time.

 

Signed,

Dan Bounds

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this