Sign in to follow this  
Maverick24

CTD after loading reaches 100%

Recommended Posts

Hello,

I tried this figure out on my home forum, P3D forum, but nowhere no effective help yet. I am new user of Prepar3D, changing from FSX. And sorry for my english.

Three days ago I installed Windows 10 on new SSD HDD, check or install drivers for HW and then the first application I installed was Prepar3D v3.3 (last version I could download). After install I start the sim and hit OK in the menu. I just wanted to look how it looks. No addons. Then loading started, and when the status bar reach 100%, the program froze there a little while and then crash. No message, no problem, just dissapeared. So I tried for at least 5 times, everytime the same situation. So I was checking event protocol during loading and there was no fault log (that one with the red exclamation mark and nothing else either), only some log where was marked prepar3d.exe as a faulting program, but no faulting module or other information. When I had a problem in FSX, the event protocol was the first thing I started to look what happened.

Only once there was faulting module as facilities.dll, but in other 20+ tries to runup the simulation there was nothing.

I really looked forward for new sim, better performance and first of all I need it for my bachelor thesis and the first experience with this sim I got is CTD, wich I have many times with FSX, that so sad.

I asked on this on P3D forum, but no effective advice for this time. http://www.prepar3d.com/forum/viewtopic.php?f=6312&t=119573


Here are the things I tried to figure it out without effect:

Changing planes, locations, time


Delete Prepar3D.cfg
Added AffinityMask = 84 and erase path in Situation=... (see this on the other topic with same problem: http://www.avsim.com/topic/443954-p3d-will-not-start/)


Repair the program


Reinstall the program


Updating all drivers I have


Made sure that my primary graphics is my nVidia and not the motherboard adapter. (I cannot simple disable it, in my BIOS is only option for setting one of them to primary. The other one will be disable automaticly. I dont know if there is any other option. I have ASRock B75 Pro3-M).


My desktop machine:
Windows 10 Pro 64 bit
Intel Core i7-2600 3.40 GHz
16 GB RAM
nVidia GTX 960

I please for any advice.

Thank you for your help, have a nice day.

 

Jiri

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

So, now it works. I did this:

 

 I changed my user name on the one without letters with diacritics

 

reboot

 

in BIOS I set "render stanby" to "disable" (manual says: Use this to enable or disable Render Standby by Internal Graphics  Device.The default value is [Enabled)

 

uninstall prepar3D just like the support page says

 

install to the defaul path location (to Program Files - kill me :-) )

 

And now it works. 

 

Thanks for everyone who help me.

 

Jiri

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this