Jump to content

Maverick24

Members
  • Content Count

    27
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Maverick24

  1. Hi Bill,

    I have a PC-12 mod from you and I have a great time with it. Now I found a modification for B200 and I would like to give it try :-). Can I ask you for it?

    My email is: maverick24@seznam.cz

    Many thanks to you and your work.

    Jiri

  2. Hi Bill, I have a PC-12 mod from you and I have a great time with it. Now I found a modification for B200 and I would like to give it try :-). Can I ask you for it? For some reason I am not allowed to send PM to you, My email is: maverick24@seznam.cz Many thanks to you and your work. Jiri
  3. Yes, but it was not succesfull. Every time I was couple of hundreds meters around.
  4. Hi guys, I did not have a much time for this, but I can say - I am figured this out. It was quite simple. The topic you recomended me I saw before but my problem was, I could not get a quite right coordinates. It was enough to change coordinates format at Google Earth and I got them from it. Rest of work was according to recomended topic above. Thank you guys, you´re the best. Jiri
  5. Hello again, Kevin thank you very much. I had to overlook this fact. But there is another problem. I can deal with flying without sid/stars, but I would like to add runways. I mean those runway markings - intermittent lines in runway heading on MFD. I added informations to airports.dat, put them according to ascending latitude sorting. But in FMS are no rwys. Could you give me some hint on that please? Thank you Jiri
  6. Hello, I instaled military airport Mozdok XRMF scenery. I would like to use it with PMDG 737 and 777 and I realize I have to add data about this airport to FMS database. So I looked for some information here and I am a little stucked now. I added according information to airports.dat and ARPT_RWY.dat. Now I am on XRMF airport, simulator showing the same position I entered to those files, FMC shows same last position (around N43°.47.26; E44°.35.15), but if I entering position in FMS, XRMF has still some strange coordinates (N43°28.4; E044°.21.7)which makes XRMF airport on MFD showed about 20 miles elsewhere. I cannot find the incorrect coordinates anywhere to change. Delete a ARPT_RWY.dat did not help. In picture you can see what I describing above. https://ctrlv.cz/LqqA Could someone help me with this? I want to add Shukhumi and Gudauta airport too, but I am stucked with first airport I want to change. Jiri
  7. Simbol, you are very kind and I really apriciated it and thank you. You are one of the only a few people who are willingly talk to me. I think out your offer and send you a PM, is that ok? What boders me is the fact that noone, milviz, flight one, carenado or lockheed do not confirm problem with lights and do not make a some statement about it. I think it´s not a small deal. On the other hand, could be only some users who are having theese kind of problems. But in that case I think it could be solved on users side via some different settings, or it could be caused by some external aplication. I posted topic on lockheed P3D official forum and waiting for some answer.
  8. Light effect by simbol are just beautiful. I will consider buy if it will be public some time. So that´s it? I have to get some other payware addon to make things right? Or what is some solution? I dont want to be rude or start some kind of flame, but I wrote on 4 forums already and noone helps with this problem. Just confirm it. Pay for another product, wait long time for some fix by developers or even longer time for some fix by P3D? That is all options I have?
  9. I dont know, I am not a pro. DL on = dont see a thing with taxi lights and see something more (depends on aircraft) with landing lights. DL off = see everything I need, but lights are ugly... Totaly understand, no question:).
  10. And is there some place to buy it or just see the project info? It this possible for me? Who telling I did not contact them? Unfortunately this problem is relate to a few or many other addons, so I supposed that I can get quick and "larger" answers or solutions here. Milviz has its support forum and first mention with this problem is there since December 19th . I dont see anywhere some official answer for it - yes we know that and we will fix it / we will not fix it. Only answer I got so far is "turn off dynamic lights", that is all I know for now. I hope that I get some info to my second email too. I dont want to rush anybody, I understand it could be a complicated, just trying to get some informations.
  11. I understand you. But still - for me it is a new feature, which is obviously not compatible with a lot of third party addons. Yes, it is not bug as I thought for the first time, but it is not good for users. Seems like we dont fully agree with each other :). Via custom jobs you mean some payware modification by you? Or could I get to theese modification somehow?
  12. It´s not about trusting you, I believe you, but I pointing a one thing - it happened after update so something had to change and I ask what. What changed that I cannot see a thing with taxi lights on default or payware aircraft? What can I do? Freeware orbx airport, default aiport, other freeware addon, everything is the same. I tried this and nothing changes.
  13. As I wrote higher - it happened with different planes. And as I wrote on other topics or forums, some users experiencing same thing. So I do think is the P3D problem, especialy it happened after I updated.
  14. Hi all, after an update P3Dv4 to a latest version I noticed that night flying is impossible, because aircraft taxi and landing lights are nearly invisible. Or mainly the taxi lights, but I think landing lights should be a little stronger either. I tried everything I find on forums: set MOON_PHASE_LIGHTING=0 or to false, set MAX_POINT_LIGHTS=800 MAX_SPOT_LIGHTS=700 (from 250), tried play with dynamic light, lens flare and cloud cast and nothing works. Same situation with default Mooney, or Milviz cessna 310R. Example: Milviz cessna taxi lights OFF: https://prnt.sc/mjmzu3 Milviz cessna taxi light ON: https://prnt.sc/mjn096 Sorry for the colours, but is the best I can do with a lightshot. I think the difference is noticable. Can someone please help me with this? Thank you Jiri
  15. Hi all, can someone share experience of function P3D after repair instalation of Win10? I had a "infinite logo turning loop" during boot and I try to decide what kind of repair I should choose. I really dont want to reinstall whole simulator with all addons again, so I would like to try everything to avoid that. If I choose repair instalation = everything stays on its place, can I run P3D? Thanks to all Jiri
  16. Guys, is anyone has avidyne working? Since I installed this update, I cannot start it.. Simply any of buttons is not clickable
  17. Thank you Bert, I send an answer to your email. Thanks a lot, I am about start to testing :).
  18. Hey Guys, I just sent pm to Bert, but can you simply explain the basics of this mod compared with autogyros mod? I am a little lost to umderstand what is for what, what I should use, or if I should replace .air file. Could you please give me some explanation? What am I missing? Thanks Jiri
  19. Hello, I have some interesting problem here. First of all, I never made sceneries and I am dont know much about it. Three months ago I steped up to P3Dv.3 and really want my homebase in P3D. But scenery is only for FSX. LKLN - Line - Czech Republic - Europe. I know, that it could be compatibility problem, but someone told me, that it can be figured out by changing format of bgl files with ModelConverterX. Scenery is here: http://www.flightsim.cz/fsitem.php?act=exe&id=694&menu= But after adding scenery to P3D, airport has missing every building and stuff. So I checked this: http://www.avsim.com/topic/414443-thai-creations-mumbai-india-is-out/page-10#entry3123675 and this: http://www.avsim.com/topic/456188-fsx-scenery-airport-scenery-to-p3d/ and tried to convert bgl files to P3D format with ModelConverterX (last version). But nothing helps with that. I tried contact autors, but they stopped developing with FSX, they haven´t P3D yet, so they dont know this kind of problems. I trying to figure this out, because theese guys made every bigger airport in our country and if I will succesfull here with LKLN, I can help them with changing rest of airports. Could please someone check this for me and help me? Thanks a lot Have a nice weekend Jiri
  20. So I did it!!! I find out, that content.msi installer has rights problem with everything folder which is containing some xml file. So I took away every folder with xml files, installed the content.msi, it finised, and then put fodlers back without rewriting. P3D is fire up and everything seems to be ok. AND - ATC window is back . Thank you guys for your help. Have a nice weekend. I will spend it in 777 with my GF ;-). Thanks again Jiri
  21. So another a little bigger problem shows up. When ffantasy67 gave me an advice with install content.msi, I had to uninstall the old one. After the rights change, now I can open that missionpanel.cfg file, but I found out, that I allready have the changes applied as in the link is. BUT when I try install the content.msi, it again stuck with acces problem, but this time no on file, but in a folder in it. So I do exactly the same thing for whole Prepar3d folder, but installer still cannot pass this folder. And now this is the reason why I cannot start the sim. I havent in my settings "Everyone". I have theese: All applications packages (translated from czech localization) Creator Owner System Maverick (BIGHIND/Maverick) Administrators (BIGHIND/Administrators) Users (BIGHIND/Users) All of them have full control option. But when I click on "more options", there have everyone full control rights, except Users (BIGHIND/Users) and All applications packages.
  22. I cannot simply copy something from Gauges folder, everytime I tried it asked for the administrator rights. I have UAC disabled in windows and in registry. EDIT: I changed the owner of gauges folder on me and now I can read and change :-). Hurá!!! (in czech language :-D ). Now I can figure out that ATC window problem... I will report
  23. That was first thing I tried, it asks for administrator rights anyway.
  24. Hi, thank you for quick answer. I want try, but during installation it says "The Installer has insufficient privilegies to modify this file:" + way to the first file in the gauges folder, so that´s the acces problem. "Run as administrator" option is not in the right-click menu and it´s not markable in the Properties>Compatibility menu. So I guess that I will have to figure out the acces problem first, but I dont know how :-(. Jiri
×
×
  • Create New...