Sign in to follow this  
Wothan

No HGS imagery with Preapar3d V3.3

Recommended Posts

As title says..

 

I have no Imagwy on the HGS glass with Prepar3d V3.3

 

FinnJ

 

**** Edit *****

Finn Jacobsen

 

Update from P3D V3.2 to P3D V3.3 via Client install only to 3.3.5.17625

Installed PMDG 737 NGX version is1.10.6461

 

I did a repair install of the PMDG 737 NGX 800/900 (The one that includes the panel folder - the rest of the versions, also 600/700 ar simply aliased to the 800) to no avail.

HGS is installed via the FMC and turned on tried to turn the HGS isnallment Off then back On.

It works flawless with V3.2, but is now blank with no green imagery in V3.3.5.17625.

 

I tried both the 600 and 800 to no avail.

 

Finn Jacobsen

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Full names in the PMDG forums please.

 

More information please.  Is this a new or fresh install of complete v3.3, including the hotfix v3.3.5? Only client update? I'd really like to help ya' but you didn't make it easy.

Share this post


Link to post
Share on other sites

Sorry...

 

My bad - had the HGS disabled in the Dll.xml file.

 

No  problem now !

 

Finn Jacobsen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this