Jump to content

Sign in to follow this  
Sethos

Spain UHD - Colour Artifacts?

Recommended Posts

So I downloaded Spain UHD, alongside an airport to test it from. However, I'm seeing quite a few of these square colour artifacts littered around the place. I can live with them on the terrain, but they are absolutely everywhere in the airport area. They do seem to disappear as you get further away, oddly enough.

 

So I'm wondering, is this a common bug or a setting issue?

 

1XetZMr.jpg

 

hVGPjA5.jpg


8700K Delid @ 5GHz | G.Skill 32GB DDR4 @ 3600MHz | MSI 1080 Ti Sea Hawk X | Windows 10 Pro (2004) | Monitors: LG 27UK650 / Acer XB270HU

Share this post


Link to post
Share on other sites

Which airport is that ?


AMD Ryzen 7 1800x, 1080GTX, Ram - 32GB, 32" 4K Monitor, WIN 10, XP-11 !

Eric Escobar

Share this post


Link to post
Share on other sites

GCHI El Hierro airport 2.0 by Cestomano

 

But the artifacts do extend beyond the airport, mostly in the shadow parts of the island. However it's very prominent at the airport.


8700K Delid @ 5GHz | G.Skill 32GB DDR4 @ 3600MHz | MSI 1080 Ti Sea Hawk X | Windows 10 Pro (2004) | Monitors: LG 27UK650 / Acer XB270HU

Share this post


Link to post
Share on other sites

GCHI El Hierro airport 2.0 by Cestomano

 

But the artifacts do extend beyond the airport, mostly in the shadow parts of the island. However it's very prominent at the airport.

 

Airport looks fine on my end. I don't have the UHD file installed yet. I am running out of hard drive space. I am going to delete PD3 once and fore all, that should free some HDD space ! 


AMD Ryzen 7 1800x, 1080GTX, Ram - 32GB, 32" 4K Monitor, WIN 10, XP-11 !

Eric Escobar

Share this post


Link to post
Share on other sites

It could be texture compression. Have you tried changing the texture quality in your settings? Making it higher will improve quality but you will end up using far more memory

Share this post


Link to post
Share on other sites

It could be texture compression. Have you tried changing the texture quality in your settings? Making it higher will improve quality but you will end up using far more memory

 

I am actually running at the maximum setting. The setting to compress, however, is enabled. I'm told that you shouldn't disable that either with these kind of textures, unless you have a LOT of VRAM?


8700K Delid @ 5GHz | G.Skill 32GB DDR4 @ 3600MHz | MSI 1080 Ti Sea Hawk X | Windows 10 Pro (2004) | Monitors: LG 27UK650 / Acer XB270HU

Share this post


Link to post
Share on other sites

Yes, you will need a lot of video RAM if you disable it and use orthos. It could be an artifact from the compression, so might be worth just trying to see what happens

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...