Sign in to follow this  
Mustang1

NGX Cockpit and Outside Sounds not Working

Recommended Posts

I loaded up the NGX and there were no cockpit noises or outside sounds. I proceeded to uninstall the NGX and check for Sound Card Driver updates. There were none so I then reinstalled the aircraft, but to no avail. My DirectX is up to date. After fooling around with the aircraft for two hours, I decided to unistall/reinstall again, but it came to the same result. i have put the FSX sound system to the Default Device and the NGX FMC is set on my normal settings. The play in ext view is on in the FMC, but no sounds sound outside. The only sounds that are admitted are the engine sounds. All sounds are turned up in the FMC. Any help would be greatly appreciated. Thanks Benjamin S

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Full names Benjamin, see the forum rules for explanation.

 

You have already ensured that FSX and PMDG are both set to correct audio, that is normally the problem.  Also be sure you didn't select 5.1 audio if all you have is stereo or 2.1 sound, I found this can cause similar symptoms.

 

Please do not uninstall / install to solve problems. This is more likely to introduce new problems.

 

Finally, how about a default aircraft? No problem?

Share this post


Link to post
Share on other sites
Finally, how about a default aircraft? No problem?

The default aircraft do sound. The stereo is set to 2.1 because I have a 2.1 system. Thanks, Benjamin Smith

Share this post


Link to post
Share on other sites

Try stereo instead of 2.1, you can always change it back.. I also have a 2.1 sound but the bass channel is derived externally from the computer.

Share this post


Link to post
Share on other sites

I too have no cockpit sounds in the PMDG 737. When I'm in cold and dark and turn on the APU start switch ..no click. Then starting the APU no air sound. No Chime sound when turning on the set belt and no smoking. I don't hear the whine when the engines start up but I do hear the engines once they are fired up.  I just got a  new computer and added a 960 GForce and a 725 CPU. I did open the FMC and checked the sound and everything was at 100%. I have no problem with the FSX default aircrafts. Just the NGX cockpit. I'm not a computer wiz so dumb it down for me. Thanks for any help you can give me in this matter. Everything else works great, I just miss the cockpit sounds after I reinstalled the program on my new computer. I have heard that uninstalling and reinstalling can cause problems but I had to in order to install to new computer.... Terri Brown

Share this post


Link to post
Share on other sites

UPDATE:  I remember I received a letter from Just Flights about Internet Explorer not supporting older programs. That I should use Google chrome. What was there to lose. So I uninstalled NGX and reinstalled using Chrome. It loaded twice as fast and BINGO all cockpit sounds were there. Switches, chimes, flaps sounds...yep all sounds there and sounding good. So if your having no cockpit sounds, then try installing from IE to Chrome :dance::Party:

Terri Brown

Share this post


Link to post
Share on other sites

UPDATE: I remember I received a letter from Just Flights about Internet Explorer not supporting older programs. That I should use Google chrome. What was there to lose. So I uninstalled NGX and reinstalled using Chrome. It loaded twice as fast and BINGO all cockpit sounds were there. Switches, chimes, flaps sounds...yep all sounds there and sounding good. So if your having no cockpit sounds, then try installing from IE to Chrome

 

that's  why its  preferred  to download using  a  3rd  party download  manager  rather  using  ie  or  chrome  etc,  you  get  less of  a chance  to get  a corrupted  download. Strange  I  didn't  receive  any  emails  from Just flight   about   you  Ie  not  supporting  older  programs  like  to know  what programs  they are  referring  to 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this