Sign in to follow this  
zigzag77

Runway lights with three monitors

Recommended Posts

Hi folks. I have an interesting issue..at least for me it is...and really annoying as well. Everything works just dandy with my three monitors except the runways lights, including taxi ways, VASI, PAPI, are enlarged with a halo effect that almost entirely obscures the runway at night. If I shrink the window FSX is running in they look perfect. I almost always use windowed mode. But even in full screen it does the same thing. Is this a scaling issue? Something I've messed up with the surround config? The knot on my head from mashing it on the desk is getting sore...any ideas? Im using a 970 GTX with the latest drivers. I remember an older post about the same thing and recommending an older driver (314.22). However that driver wont install for the 970.

 

Jon Van Meter

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Jon,

 

When you think about how three monitors work, it's really no surprise that you would have this issue (referencing the Ballon effect created by running Multi Monitors).

 

It's often difficult to come up with a Search Term for a problem when you really don't know what to search for, so I'm happy to help you out with this my friend.  If you'll Google "FSX multi monitors runway lights" you'll find a plethora of posts about this issue and how to resolve it, but the first search result that should come up will point you right back to AVSIM (THIS POST) where Mike_CFII_MEL  created an excellent Halo file to correct this issue with three monitors.

 

Please read the ENTIRE THREAD as Mike explains some things which are important to know.  He was also kind enough to upload his modified HALO file to the AVSIM Library and gives the link in the thread.

 

I sincerely hope this is helpful to you and resolves your issue.  Please remember to backup your original HALO file to something like "Halo-Original" before you copy the new Halo file over.

 

Thanks to Mike for taking the time to create this file for the community.

 

I wish you the very best my friend.  Happy Flights!

Share this post


Link to post
Share on other sites

Your absolutely correct...coming up with a search term was nuts. Thanks for being gracious and not flaming me for not searching for it before posting. I will check out the previous post you directed me towards. Thanks again for taking the time to point me in the right direction...now the head wound can begin healing!

Share this post


Link to post
Share on other sites

On the assumption that this is the same problem as with FSX you can also just set WideViewAspect=False and control your field of view using the little utility fsxfov3.exe*. Evidently scaling of the lighting effects is affected by that flag (or perhaps by the screen width or the aspect ratio, I never investigated further). You could verify this by setting WVA=False and looking at your lights.

 

[*You can find fsxfov3.exe here. In case you are worried by an unattributed google drive, you can get to this from here by selecting games/ and then Microsoft Flight Simulator X over at the right hand side of the page.]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this