Sign in to follow this  
engwerda

Open LC Europe not installed after upgrading to Central V2

Recommended Posts

I just bought and installed FTX Trees HD and in the course of that upgraded to Central V2. Now It says that I do not have OpenLC Europe installed.

Very frustrating - can anyone help? I also applied the latest version /update of Central V2 but that did not make any difference.

 

Gerry Engwerda

 

Global OpenLC Europe

Order Number: FSS0307424

Order Date: 2014-08-04

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Can anyone throw some light on to this? My FS world has just turned blurry and unusable, OpenLC Europe is off the radar and I am sure there are plenty of people like me who have suffered this since upgrading to Central V2.

 

This post has been there over 24 hours and has been viewed 53 times but not a single response from anyone.

What is the Orbx crew doing about this? Could we hear from you please?

 

Gerry Engwerda

Global OpenLC Europe

Order Number: FSS0307424

Order Date: 2014-08-04

Share this post


Link to post

Can anyone throw some light on to this? My FS world has just turned blurry and unusable, OpenLC Europe is off the radar and I am sure there are plenty of people like me who have suffered this since upgrading to Central V2.

 

This post has been there over 24 hours and has been viewed 53 times but not a single response from anyone.

 

 

They are still working on a fix - nothing you can do until then or you could try one thing and see if it helps 

 

==============================================================

 

Here is a possible fix by Mike

 

This may not resolve your particular issue, but is certainly worth a try: http://www.avsim.com...ries/?p=3446847

 

First make a backup of the SceneryIndexes folder. Just copy and paste it. You will find it in the same folder as your Scenery.cfg file. Check the content and see if there is anything odd, as I discovered, about the numbering sequence. If there are discrepancies then delete everything in the folder and start P3D - it will rebuild the indexes. Now see if anything has changed for the better.

 

I had problems with blurries and slow tile texture loading following the FTX Central 2.1 LC Unification update. The above appears to have resolved as evidenced by extensive testing in ORBX EU Scotland this afternoon. However, there are still some issues which, hopefully, will be resolved by a further update in the not too distant future.

 

Regards,

Mike 

Share this post


Link to post

Thanks mike for the feedback. I run FSX - will the same apply?

Share this post


Link to post

Thanks mike for the feedback. I run FSX - will the same apply?

 

I am not Mike - probably same for fsx but look into it - you can always make a copy of it - delete it from fsx folder no harm done as you will have a copy of it - you must delete the fsx scenery indexes version to have it rebuild

Share this post


Link to post

Richard - my apologies. Thank you for passing that on, it is much appreciated. Should I be looking in ProgramData/Microsoft/FSX for that under Windows 7. Is that the one you mean?

Share this post


Link to post

Richard - my apologies. Thank you for passing that on, it is much appreciated. Should I be looking in ProgramData/Microsoft/FSX for that under Windows 7. Is that the one you mean?

 

Thats where it is for P3D not sure about fsx - just try it back it up no problem trying

Share this post


Link to post

Richard - thanks did that but after three minutes the world melted again. Thanks for your help - guess I will just have to wait until we hear something from the Orbx people.

Share this post


Link to post

Richard - thanks did that but after three minutes the world melted again. Thanks for your help - guess I will just have to wait until we hear something from the Orbx people.

 

Yikes sorry it didnt work for you - hope the fix is around the corner - not good

Share this post


Link to post

Thanks Richard. It would be nice to hear something though wouldn't it? Anything - "we are working on it" would do!

Share this post


Link to post

OK Just flew from Melbourne to Sydney and while it was not perfect there were no blurries!!! What is going on? When I flew from EHAM to EGLL as soon as  I got to the English coast the blurries were back in force. I have Australia SP4, OpenLC Europe, FTX Global and FTX Vector all installed.

Share this post


Link to post

OK - Central V2 just  updated itself when I opened it ( no input from me and now the up to date version no is 6031, 32439) but it still says that OpenLC Europe is  not installed. Would installing new libraries help? - ( I have version 130,623).

Share this post


Link to post

OK Just flew from Melbourne to Sydney and while it was not perfect there were no blurries!!! What is going on? When I flew from EHAM to EGLL as soon as  I got to the English coast the blurries were back in force. I have Australia SP4, OpenLC Europe, FTX Global and FTX Vector all installed.

 

Vector can induce blurries it hits your pc pretty hard - shut it all off then test and see if its better - vector is a less than perfect program and I do not use it for obvious reasons 

Share this post


Link to post

Vector 1.40 has a setting for Australia built in. FTX Central- settings- tools- Vector Configurator- tab on the far right.

sue

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this