Sign in to follow this  
tooting

more pain with p3d v.3.3.5

Recommended Posts

Im still having CTDS... i truely am ready to pack it all in after 12 yrears of simming.. Its so damn frsutrating and it only happens with the pmdg 777 nothing else, Ive even up logging tickets with them I just get flobbed off.

 

The issue im getting is P3D just closes down.  Nothing in the event viewer, no OOM box comes up, Nothing.  It literally disappears from the screen.  Its always about 6 hours out from the flight.

 

If I cant see the eventviewer log how can I see what the issue is.  Its obviously pmdg 777 as ive hours and hours with other addons with no issues just the 777

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The PMDG 777 is working properly if you have been flying with it for over six hours.  It would not be working properly if it crashed when you first loaded it. 

 

The PMDG 777 does use some VAS but not much.  It's whatever else is loading.   I do not know if you use photo scenery but all of the photo scenery loads during a flight whether you are flying over it or not.  So that's an important consideration.  I once downloaded and enabled 41 MegaSceneryEarth products and their constant loading brought my current system to its knees.  My aircraft would turn black and then a black screen and then nothing.   So, you must not have too much photo scenery enabled if you are able to successfully fly for 6 hours but realize, whatever photo scenery that is enabled, MSE or Orbx/FTX stuff, or freeware stuff found on the Internet, it will eventually take down your flight simulator.

 

We have discussed this in the past but high settings affect the amount of VAS.  One of our members many years ago who has a private blog recommended a LOD_Radius of 9.5.  Didn't take too long before his sim crashed.  Many were able to use it for many hours but eventually the sim crashed.  He then admitted this setting should not be used and recommend a 7.0 setting.  IMHO, that's what too high too.  The computer experts tried out the various LOD_Radius settings and found the best 'max' setting and then we have people who go out of their way to defeat that max setting.  I don't know if you are doing that.  It's just that I want to make a point that high settings do make a difference.

 

I doubt you will be able to really enjoy flight simulation if your P3D constantly crashes w/o explanation.  I do not know how anyone can figure it out for you or help you when you state P3D just closes down, no event, no OOM or any errors.  BTW, it is impossible for an event NOT to be recorded when there is a crash to desktop or even a freeze.  Perhaps logging for Applications and other types of events was disabled somehow or the Administrator of your computer will not allow users to see events.  The Event Viewer some times provides valuable information to help you diagnose the issue causing your crashes but it does not always provide valuable information.  Sometimes the cause is "unknown" but it still is a clue in your investigation of why P3D is just closing down without any Event of crash report.

 

I have tried to detail the procedures to investigate "the scene of the crime" in the AVSIM CTD Guide because there is really no known solution that fits everyone when say P3D crashes without explanation.  I had a StackHash 2-3 years ago and could not find a solution.  I bit the bullet and reinstalled Windows 7 and FSX and P3D and each addon, one by one.  After I completed this task, the StackHash error stopped.  That's the worse scenario. 

 

A year or so ago, I had another StackHash but I had recently overclocked my system to 4.4GHz.  I moved the overclock to 4.2GHz and the crashes stopped.  Sometime later I got an ntdll.dll error and I couldn't find the problem but it happened on every flight.  I decided to remove my overclock and changed the settings to the Optimized Defaults.  Problem solved.  No more P3D or FSX crashes. 

 

I hope you can find a solution to your issue too!

Share this post


Link to post
Share on other sites

thanks Jim as always.  Im sure its not an OOM as i dont get any fsuipc warning, and no box comes up saying ive ran out of memory.  My lod is down at 3.5 with only base scenery on no extras.

 

Im the admin of the pc and i can promise you theres nothing in the log apart from when vpilot crashes beacuse there is no p3d running

Share this post


Link to post
Share on other sites

 

 


My lod is down at 3.5 with only base scenery on no extras.

 

You are reading this wrong.  That's the amount used, not left over. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this