Sign in to follow this  
Nemo

scenery config editor does not work

Recommended Posts

I am trying to install and use SceneryConfigEditor (v 1.1.7). But when I have installed and want to start, it says Java runtime environment 1.50 (!) is required. I have already newest Java version (8.0.910.15) installed (win10). What else could I do?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Make sure it is not disabled.  I do not think it is enabled by default.  Type Java in your search bar in Windows 10 and then look up in the menu for Configure Java.

 

Best regards,

Share this post


Link to post

Thank you Jim. Got it sorted. Deinstallation/re-installation of both SC Ed and Java did the trick.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this